A very small annoyance, but...

A very small annoyance, but I'd love to fix it...

In the kde Text Editor save window there is a checkbox to show hidden files. Can I fix this so it defaults to an unchecked state ?
thanks,
frenomulaxAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
andrewljohn70Connect With a Mentor Commented:
Hi! Frenomulax,
Just Try to do the following:
1. Open the Text Editor

2. Click on File -> Save

3. On the top of the dialog box there is a tool bar, check out the last tool button which looks like a cog wheel ( or a star fish!). Click on this button ( Configure this dialog button )

4. Go to the 'Look and Feel' Tab and Uncheck the 'Show Hidden' check box and close the dialog box.

5. Then click on Options -> Save Options on the menu bar to save the changes.

I hope this works fine for you and your annoyance grows to a smile :))
0
 
frenomulaxAuthor Commented:
Adjusted points from 100 to 150
0
 
frenomulaxAuthor Commented:
Adjusted points from 150 to 220
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.