[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

access to win2k from win97...

I have two machines (a win2k and a win98)
I see Win2k from win98 machine.
But when I tried to access to win2k machine in network neighborhood from win98, the win2k machine asks for password. I just click "ok" but it still asks for it. I did not set up any password in my win2k machine. What should I do?
0
windowsdoors
Asked:
windowsdoors
1 Solution
 
faroutCommented:
go to computer maneger and user&group
click the guest accont an deselect the disabel accont
w2k always disable the guest account by defult
0
 
danailgCommented:
In the control panel of Win2000 there is a an icon for 'Users And Passwords'.
Open it.
It has two tabs: 'Users' and 'Advanced'.
Go to the 'Advanced' tab.
There is a group named 'Advanced User Settings' with an 'Advanced' button on it. Press the it.

Then you get part of the Management Console showing on the left 'Local User and Groups (Local)' and on the right, there two folder - 'Users' and 'Groups'.
Double-click the 'Users' folder. You get a list of all the users of this computer. There should be 'Administrator', etc. and a 'Guest' user with a little red 'x' on it.

( By default the 'Guest' Account is disabled - which is the source of your problem).

Right click the 'Guest' user and choose 'Properties'. In the dialog that will show you will see a check box next to the text 'Account is disabled'. Uncheck it. Click 'Ok'.

It SHOULD work now. ;-)
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now