• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

default behavior of preview pane

I'm using Outlook 98 on an NT4 computer. I know how to disable the Outlook preview pane but I can't find an option to make "disabled" the default behavior. Every time I create a new folder the preview pane is enabled. Every time I open an archive the preview pane is enabled for all the archived folders, even if it was disabled originally. I hate the stupid preview pane!! Help me get rid of it, please.
0
ichabod
Asked:
ichabod
  • 2
  • 2
  • 2
1 Solution
 
pyleoCommented:
If you go into view in Outlook and choose current view then Cutsomise Current view and click on the Other settings and make sure there is not a tick in Preview Pane at the bottom, if there is then remove it.  Then click ok until you return to your inbox.

It may also be worth checking on the view menu and make sure that the preview pane button is not depressed.

You may have to do this for each folder but I am sure that someone else has an easier way of doing this to all folders at once.
0
 
ichabodAuthor Commented:
> choose current view then Cutsomise Current view...

Yup, I tried that, and I also selected the "No AutoPreview" radio button.  This would seem to be the right method, but it didn't work.  A bug in Outlook perhaps?  It makes me wonder if there is a solution or if I need a patch...
0
 
ichabodAuthor Commented:
I found the solution on Microsoft's website. I edited the "Target" path of the start menu shortcut for Outlook 98 to include a switch that would turn off the preview pane for all folders everytime I launch Outlook.

The old shortcut path looked like this:

"C:\Program Files\MSOffice\Office\OUTLOOK.EXE"

The new shortcut path looks like this:

"C:\Program Files\MSOffice\Office\OUTLOOK.EXE" /Nopreview

I had to do this to the start menu shortcut because right-clicking the desktop icon gave me Outlook's properties instead of the shortcut's properties, and I couldn't find the desktop shortcut anywhere in my Winnt profile/desktop folders. I suppose it's in the registry somewhere, but I didn't bother to look. Afterwards I deleted the original desktop icon and copied the start menu shortcut onto the desktop, to take advantage of the Nopreview switch.

I don't want to delete this question since it contains a problem and a solution, but I can't accept my own answer. I'll post a question in customer service and see if they can archive it as a PAQ.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
ianBCommented:
Community Support has reduced points from 100 to 0
0
 
ianBCommented:
Refunding points and moving to PAQ.

Ian
COmmunity Support @ Experts Exchange
0
 
pyleoCommented:
Great I'm glad it's fixed and thanks for letting us know how you did it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now