• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

Jpeg files

All my jpeg files have the type name Picture files. How do I change the file type to be displayed as a jpeg file. I can't previews either. My gif/bmp files are ok but not jpeg files
0
caway
Asked:
caway
1 Solution
 
gemartiCommented:
I'm not sure that I understand exactly what you want to do. But what you may try is:  

START | PROGRAMS | WINDOWS EXPLORER

Select VEIW | FOLDER OPTIONS and click on the FILE TYPES tab. Scroll down the list until you come across the JPEG file type.

At this point you can edit many different properties, such as the icon that is displayed, what program you want to open when you double click on the icon in the explorer and the content type.

GOOD LUCK
0
 
cawayAuthor Commented:
I'm still having problems. The file type now says jpg file and I have a computer screen as a icon. But still no preview off the image. How do I get to see previews and the icon as the normal windows jpeg file.
This is a new computer and never been able to see previews off jpeg files but can gif/bmp. On my old computer had no problems. I think the problem with this one is due to quicktime for windows was my default image display but managed to change this but still no previews
0
 
dovcampCommented:
This Microsoft KB Article #Q192573 should do it:

http://support.microsoft.com/support/kb/articles/Q192/5/73.ASP



0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
MB040800Commented:
The little computer screen you see as an icon for your jpegs is the default icon that Windows uses.  If you are able to view TIFs and BMP's before it is more likely due to the fact that when you clicked on those files, Windows automatically opened Paint.  You can still view the jpegs in Paint but the default extension is .bmp and must be changed to jpg (not jpeg).

Jemarti made a good suggestion, too. Change the association of the jpg extension to open with another program such as Photoshop or you could use Paint and just use the drop down box to show 'all files'.  I hope this helps
0
 
gemartiCommented:
Do you want to view the picture in explorer?

if so then while windows explorer is open select VIEW | AS WEB PAGE

this will give you a preview of the photo in windows explorer.
0
 
bassoonplayerCommented:
Sometimes when I want to preview my Jpegs, I select "View as Thumbnails." The option of course will not be available until you archive the folder by right-clicking inside the file (where your jpegs are) and selecting archive and then OK. After you exit and reenter the file the "View as thumbnails" option should be seen under view.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now