Solved

Folder settings won't save

Posted on 2000-04-10
14
219 Views
Last Modified: 2013-12-28
All folder settings were performing ok until I tried to change the behaviour of one of my folders which refused to remember it's settings. The consequence was dreadful - now ALL folders are uncontrollable. I have tried folder options and remember folder view etc but nothing seems to work.

Windows explorer (Win 98) always opensup with large icons. It refuses to open as LIST. It also opens with status bar and refuses to let go of it. Another folder always open the same size (which is too small for the number of icons it contains) and thereby shows horizontal and vertical scroll bars.

I think all my settings are ruined as I sent foler htt to the recycle bin during my endeavours to fix that one folder. Can anyone help?  


Gary
0
Comment
Question by:garystil
  • 6
  • 3
  • 2
  • +3
14 Comments
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
Gary, try this.

Click My Computer, Now click Folder Options and then click the View Tab.
Click the "Reset All Folders" button. Answer 'yes' and click OK to change it.
 
Then hold <CTRL> key and click on the close button [x] on the right hand corner.
This will make changes effective to all folders and dialogue box/programs.

Reopen the My Computer.

At the menu bar of My Computer, click View and choose "details" and "as web page" or select your desired settings.
Next click Folder Options again and then click the View Tab and then choose the "Like Current Folder" button.  Answer 'yes' and click OK to change it.
 
Close "My Computer". Reopen any windows explorer and its subfolders, it is listed in details.

If you want to change back My Computer and Control panel using large icon. Just open that and make the individual changes.

As you select "as web page" after reset, the folder.htt will be recreated automatically.

Let me know if it worked.       pslh
0
 

Author Comment

by:garystil
Comment Utility
I managed to get explorer to show "details" as default view as per your instructions, but I can't get the other folders to maintain the large icons view. They just won't save that setting. I have checked "open each folder in it's own window" option and I have also checked "remember each folder's view settings" in folder options. Further I can't disable the status bar setting from any of the folders.

Gary
0
 
LVL 1

Expert Comment

by:holmium
Comment Utility
boot in safe mode n change ur settings there. reboot back to normal mode. If this successful, check on the startup programs or the initialisation file that may have caused ur folders settings not saved
0
 

Expert Comment

by:Minuit
Comment Utility
The Windows Explorer interface is different than that of the folder view.  Windows Explorer does not accept per folder standards for viewing, once you make a view selection in Explorer - it will view all Standard (aka System) Folders the same way.  However, if you open them using a shortcut or some other means (via My Computer) they will retain their per folder settings if you have that option enabled.

I hope that helps.
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
Gary,

<<I managed to get explorer to show "details" as default view as per your instructions, >>
That means it is working. Otherwise, you can't change it from viewing large icon to details for all your folders.

<<but I can't get the other folders to maintain the large icons view. >> I think you're referring back to My computer and control panel. that you want to change it back to large icon. Is that right?

<<Further I can't disable the status bar setting from any of the folders. >>
You mean when you unchecked the status bar in the view Tab of menu bar, it won't change. Isn't it?

Please elaborate.

Remember, first reset the folder without checking the status bar and unchecked the box [ ] Remember each folder's view settings. Click [reset folder] button. Click Apply , OK and then close the captioned window. Next open it again to make your previous changes become effective. Then change the icon large/details, checked the box [x] Remember each folder's view settings and unchecked the status bar. Click [Like current folder] button. Click Apply , OK and then close the captioned window. Next open it again to make your previous changes become effective.  

If window explorer is correct, go to do it the same for My Computer. and then go to do it the same for Control panel.

pslh
0
 

Expert Comment

by:mikeshackleton
Comment Utility
In control panel, double click passwords.  Click on user profiles.  If the top line
'All users of this PC use the same preferences and desktop settings'
is selected all changes you make to preferences or desktop settings will not be accepted.  Make sure Auto-arrange is not selected under each folder by right clicking on the background and choosing ARRANGE ICON.
If it is selected then deselect it.
0
 

Author Comment

by:garystil
Comment Utility
Mike, I tried what you suggested but it didn't work. Even when things were working OK, I did not have that setting.

pslh, Your suggestion didn't work either. I tried it a hundred times exactly as you said.

Minuit, I tried ipening the folders from shortcuts, and from Explorer but folder settings wouldn't save.

Holmium, I would need more info to attempt your suggestion.

Thanks all for your efforts.

Gary  
0
The problems with reply email signatures

Do you wish that you could place an email signature under a reply? Well, unfortunately, you can't. That great Exchange/Office 365 signature you've created will just appear at the bottom of an email chain. What a pain! Is there really no way to solve this? Well, there might be...

 

Author Comment

by:garystil
Comment Utility
Thanks Mike, but unfortunately the proposal didn't work. I am now contemplating installing Windows version B.
0
 

Author Comment

by:garystil
Comment Utility
Thanks Mike, but unfortunately the proposal didn't work. I am now contemplating installing Windows version B.
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
garystil, you may try to boot into safe mode, change the folder option using classic style. Disabled the active desktop. Then reboot to normal mode, at the Start-log off "user", click to log off the current user and then log on again to the local machine without entering any password. At the local machine disabled the active desktop and select the folder option using classic style. Shut it down. Restart the computer to the user desktop and disabled the active desktop and change the folder option using classic style. Shut it down again.

This ensure all modes have disabled the active desktop. Then try to test again to save the folder settings. See if it works.
pslh
0
 
LVL 6

Accepted Solution

by:
reghakr earned 100 total points
Comment Utility
You definately need folder.htt back.
You could also look in the registry for this setting:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

If there is a DWORD value called NoSaveSettings and has a value of 1, change it to 0.

reghakr
0
 

Author Comment

by:garystil
Comment Utility
Reghakr, NoSaveSettings reads "01 00 00 00"  Is this Ok or should it be altered?

pslh, sorry i haven't implemented your suggestion yet (I'm not sure if I can work out what safe mode is).

Gary
0
 
LVL 6

Expert Comment

by:reghakr
Comment Utility
garystil, yes change it to 00 00 00 00.

That should do it.

reghakr
0
 

Author Comment

by:garystil
Comment Utility
SENSATIONAL! After changing the settings and upon reboot, the folders retained the desired view. Many thanks reghakr - where have you been?

Thanks to all who tried to help (esp pslh)
0

Featured Post

Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

Join & Write a Comment

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now