Solved

How to properly disable Active Desktop?

Posted on 2000-04-11
9
858 Views
Last Modified: 2013-12-29
OK guys.  Totally fed up with this, so permanent solution sought.

I have installed IE5 on my machine, and I've never been a fan of Active Desktop, so disabled it on completion of the install any opted for ord'nry blank wallpaper etc.  Now, every so often (ie multiple times a day) I get the white 'Active Desktop Recovery' screen.

I have no problem fixing it, I right click on the desktop, select 'Active Desktop' and uncheck 'View as Webpage' and everything is back to normal.  But sooner or later it crashes again.  It doesn't affect my machine in any other way, but its a royal pain to have to reset it all the time.  (I suspect it's a conflict with Lotus Notes - the configuration of which I cannot play with - corp standards y'know)

Any ideas? I'm sure this is gonna be a registry tweak or summit.

Cheers - MorFF

0
Comment
Question by:MorFF
  • 2
  • 2
  • 2
  • +3
9 Comments
 
LVL 12

Expert Comment

by:j2
ID: 2703263
control panel / add remove program / Internet explorer / this should give you the option to "remove desktop update"
0
 
LVL 3

Author Comment

by:MorFF
ID: 2704842
Sorry, I don't get that option.  Only
1) add a component
2) fix this installation or
3) reinstall previous version

Cheers -Morff
0
 
LVL 12

Expert Comment

by:j2
ID: 2704848
Aaah.. Now i see, you installed IE5, but that means AD came before, AD was only shipped with IE4 (which in turn ships with win9x), if you have installed IE5, your only option is to remove AD _before_ installing IE5. Sorry, no workarounds.
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 
LVL 3

Author Comment

by:MorFF
ID: 2705434
Active desktop did not crash before I installed IE5.  I had it disabled before and it stayed disabled.

Can you please leve the question open for other Experts to have a go.  I'm sure there must be something I can do.

Cheers - MorFF
0
 
LVL 3

Expert Comment

by:israely
ID: 2705960
Try Add/Remove again and select option "3 reinstall previous version" this will take you back to IE4. Do as j2 instructed to remove "remove desktop update". Then reinstall IE5.

0
 
LVL 3

Expert Comment

by:eal4
ID: 2706105
Go to Start: Settings; Active Desktop. Take the check marks out.
0
 
LVL 6

Expert Comment

by:1cell
ID: 2708657
from MS Technet

SUMMARY
=======
 
This article describes how to enable or disable the Active Desktop.
 
MORE INFORMATION
================
 
To enable or disable the Active Desktop, use any of the following methods:
 
Method 1
--------
 
To enable the Active Desktop, right-click an empty area on the desktop, point to Active Desktop, and then click View As Web Page to add a check mark.
 
To disable the Active Desktop, right-click an empty area on the desktop, point to Active Desktop, and then click View As Web Page to clear the check mark.
 
Method 2
--------
 
1. Click Start, point to Settings, click Control Panel, and then double-click Display.
 
2. To enable the Active Desktop, click the Web tab, click the "View my Active
   Desktop as a web page" check box to select it, and then click OK.
 
   To disable the Active Desktop, click the Web tab, click the "View my Active
   Desktop as a web page" check box to clear it, and then click OK.
 
Method 3
--------
 
1. Double-click My Computer, and then click Folder Options on the View menu.
 
2. To enable the Active Desktop, click Web Style on the General tab, and then
   click OK.
 
   To disable the Active Desktop, click Classic Style on the General tab, and
   then click OK.



________________________________________

Now, assuming this did not work.

Either run the internet explorer 5.0 repair tool or uninstall it alltogether (better off for now).

enable active desktop and then reboot.  check to make sure it's enabled.

Reboot to DOS and type scanreg /fix then hit enter

reboot once again to windows and disable active desktop and then go back to DOS and scanreg /fix again.

reboot to windows and check

what happened?>
0
 
LVL 6

Expert Comment

by:1cell
ID: 2708664
also, check this out:

Window 98
---------
 
1. If you have not already done so, install Internet Explorer with the Windows Desktop Update component.
 
2. Using a text editor (such as Notepad), open the Ie4uinit.inf file located in the %systemroot%\system folder, where %systemroot% is the folder in which Windows 98 is installed.
 
3. Add the following line to the [AddReg.Misc] section of the Ie4uinit.inf file (this line removes the check mark from the View As Web Page command):
 
   HKCU,"Software\Microsoft\Windows\CurrentVersion\Explorer",
   "ShellState",10,00,00,00,03,00,00,00,00,00,00,00,00,00,00,00
 
NOTE: This line should be typed as a single line. It has been wrapped in this
article for readability purposes.
 
4. Save, and then close the Ie4uinit.inf file.
 
If you want to later enable the Active Desktop by default (the View As Web Page
command is selected, which is the default behavior), change the line you added in step 3 to the following line:
 
   HKCU,"Software\Microsoft\Windows\CurrentVersion\Explorer",
   "ShellState",1c,00,00,00,e3,0f,00,00,00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,0a,00,00,00
 
NOTE: This line should be typed as a single line. It has been wrapped in this
article for readability purposes.
 
Additional Notes
----------------
 
 - This entry only works the first time a new user logs on to a Windows NT
   4.0-based or Windows 98-based computer on which Internet Explorer is
   installed. After the initial logon, the administrator can change the
   Ie4uinit.inf file, but the state of the View As Web Page command does not
   change for subsequent logons.
 
 - Changing the Ie4uinit.inf file affects all users (administrative and
   non-administrative) who log on to the computer.
 
 - The Ie4uinit.inf file is installed by Internet Explorer.
 
 - The setting for the View As Web Page command is stored in a registry location
   that is inaccessible by non-administrative users.
0
 

Accepted Solution

by:
jkayal earned 100 total points
ID: 2710411
Since the active desktop of IE5 is not of value to you, I suggest that you download IE4 (it will come as version 4.75) into a folder. Then uninstall IE5 and then install IE4. I have done this recently and am pleased with the stable performance of IE4.
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question