Clock Consistently loses an Hour

Well, I looked through some of the previous answers to clock related questions, and I am a bit confused. My clock as reported on the taskbar of Windows 98 SE is losing an hour just about every time I restart it.  If I set it again, it just loses an hour from there.  I am running a pentium 166 from Micron that is almost 4 years old, but the motherboard was completey replaced under a year ago, so I am assuming that the CMOS battery would have been new as well.  The motherboard they used was the same model and everything as my original, so I guess it was actually manufactured a few years before though.  I do have Norton SystemWorks installed, but the only program that runs automatically is Norton Antivirus. Other than Norton, I have hotsync for a palm device running at startup and Microsoft's task scheduler. That is it.  How can I figure out what the problem is?
griffenAsked:
Who is Participating?
 
israelyConnect With a Mentor Commented:
Check [control panel][Date/Time][TimeZone] Verify that you have the correct time zone selected. Also make sure to have the Auto adjust daylight savings bot checked.
0
 
rayt333Commented:
If you evewn think it could possibly be the battery then you should replace it to be sure, if it is the small coin shaped battery then it only costs a few dollars, this should be your first solution to try, if that doesn't help then we can start digging deeper to figure this out.
0
 
Patricia Siu-Lai HoCommented:
griffen, try to remove the hotsync of the palm device at the startup. Move the shortcut from the startup folder to the desktop. Or go to Start-run-type msconfig and OK to open the system configuration utilities and go to the startup tab. There is a box checked with your program related to the hotsync. Unchecked the box and OK to exit. Restart the computer.

Use the Clock to advance a day onwards and shutdown the computer. Restart it from cold. Repeat this steps for several days in advance and then inspect the time losing or not.

Before such an advance dates testing, go to find the "scanreg.ini" and right click to open it. At the line
MaxBackupCopies=5
Change it to backup more copies which is sufficient for you to restore back the registry before such a changes made or restore the registry that is a good one before your problem surfacing.
For example MaxBackupCopies=30 or 60 (the maximum is 99). Save and exit.

Let me know your ongoings testing details.     pslh
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
redhorse110598Commented:
Have you checked to make sure that your BIOS is the most up-to-date version available for that motherboard?
You should be able to see this at Micron's site or the site of whoever makes the board.
0
 
fracheCommented:
Network ?

0
 
HippyChikCommented:
Hi Griffen.

I'm not sure if you've found the answer to your problem, but try this page: http://support.microsoft.com/support/kb/articles/Q189/7/06.ASP?LNG=ENG&SA=ALLKB&FR=0

I hope it helps!
0
 
griffenAuthor Commented:
israely
 it seems that by unchecking the autoset for daylight savings time, I am no longer having the problem.  As for the rest of the questions, thank you everybody.  I do have the most up-to-date BIOS, and the time zone is set correctly.  HippyChik, thanks for the web site, but I only lose time when I restart, the help page you pointed me to talks about losing a few minutes when the computer is on.  Thanks though.  So, israely, if you post your comment as an answer, I will accept it. Thanks.
0
 
rayt333Commented:
griffen You must reject the proposed answer first.

Since you say this problem is gone when you "uncheck" the daylight saving time option, then have you checked to see what time zone you have set in the time\date properties?? Maybe you have the wrong time zone selected to cause this.
0
 
constableCommented:
This is actually a bug in Windows 98 SE. We have 6 machines here we use for development, and any of them that have had Win98SE installed have experienced this phenomenon.
0
 
DassaCommented:
mmm...I have W98SE and this is not a problem on any of the systems I run it on.  Nor have I seen it on other systems running it.
0
 
rayt333Commented:
Dassa
I'm glad you said it first, I have two machines running SE and I have had no problems with the correct time, and I have not seen any bug report that covers this??? I may not be keeping up with all the bug reports but also I haven't had my head buried in the sand either.
0
 
MorgainCommented:
I've been having the same problems on 2 computers, one with win98 the other with win98SE. Both with completley different hard ware configurations - only thing in common is using IBM 7200 RPM HD's. However I had not seen the problem before the Y2K bug that wasn't. With my computers ages the battery is not the problem.
0
All Courses

From novice to tech pro — start learning today.