Notes and Netscape mailto

Notes version 4.6.2a
Netscape version 4.6.1
Platform - NT workstation, SP5

When using netscape and clicking on on e-mail url's, netscape attempts to configure itself for e-mail instead of defaulting to Notes.  How can I fix this?  I have found nothing in control panel nor preferences on making this work.  TIA.
ranxeroxAsked:
Who is Participating?
 
PaebdbConnect With a Mentor Commented:
Ok, I found someting on Netscapes webpage.
Seems not be so easy.
http://help.netscape.com/kb/consumer/19980630-3.html
0
 
PaebdbCommented:
This is how you do it for Internet Explorer. Should be similar:

1. In My Computer, click Folder Options on the View menu, and then click File Types.

     2. Click the URL:MailToProtocol line to select it, click Edit, click Open in the Actions box, and then click Edit.
          The command line that controls the program that is used to open a MailTo Uniform Resource Locator (URL)
          appears in the "Application used to perform action" box.

          You may have something like the following:
               rundll32.exe url.dll,MailToProtocolHandler %l
                    OR
               "C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note
     3. Replace the current command line with the following:
               C:\directory\notes.exe =C:\directory\notes.ini %1
          Note: This entry has a limitation of 256 characters set by the operating system, meaning that a very long
          URL:Mailto will be cut.

     4. Click OK until you return to My Computer.
0
 
ranxeroxAuthor Commented:
Adjusted points from 100 to 300
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
ranxeroxAuthor Commented:
Thank you for the reply.  Unfortunately, this is not working at all.  I've tried netscapes online tech spt, but it is all netscape messenger centric, as if other mail applications do not exist!
0
 
PaebdbCommented:
Ok, try to go to the Netscape Menue:
Edit - Preferences - Navigator -Applications
There you enter a new type "URL:MailToProtocol" with the application to use
C:\directory\notes.exe =C:\directory\notes.ini %1

And please be more specific with "not working at all".
0
 
ranxeroxAuthor Commented:
The proposed solutions are not working at all, meaning that Netscape is behaving exactly as if I had done nothing.

I had already tried the Netscape registration method, with no luck.

0
 
ranxeroxAuthor Commented:
FYI, when modifying the shortcut in Netscape (registering the URL:MailTo) it adds this entry to the windows registry automatically.
0
 
ranxeroxAuthor Commented:
This was the answer I was looking for.  Thank you for your diligence.
0
 
PaebdbCommented:
Youre welcome, glad I could help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.