Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 160
  • Last Modified:

install new 56K modem

I have a 33,6K modem that installs right out of the box. I have a 56K that I have repeatedly tried to install but have no luck. It is recognized by win98 and all drivers are loaded; when I try to use it the message is always "your modem is not responding". Sometimes I get "port already open". I've tried all kinds of things but no go. I have the cd with drivers, it's a new Zoltrix (off brand I guess). The 33,6 always goes to com 2 and the 56K always goes to com 4.
Thanks,
Moshe
0
tarko
Asked:
tarko
1 Solution
 
OttaCommented:
Second-mouse-button click on "My Computer".
Select "Properties".
Select the second 'tab'.
Remove the old modem (and the new, if present).
Remove any 'COM3' and 'COM4' ports.
Shutdown, and reboot.
Install the new modem.
Tell us how it goes.
0
 
MnNCOMMCommented:
what brand Modem is the 56K and are there jumpers on the modem card or is it a PNP PCI modem?
0
 
madmax_40Commented:
What type of motherboard is it?
I had a simular proublem when i upgraded to win98 the modem would install prouperly but when i ran (diagnostic)( more info) it said port already open.
I had to install a VIA PCI IRQ Routing Miniport Driver for windows 95/98.
BTW my motherboard is a K6BV3+
Hope this helps.:)
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
compmaniaCommented:
Try this:

Start the computer and hit F8 several times until the new menu comes up, choose safe mode. After it loads up you want to go to device manager (right click on my computer, choose properites, device manager tab at the top) remove all modem devices, any "ghost" devices (ones listed more than one time and are not listed in normal mode) and any that have yellow !'s, ?'s or red X's.
Restart
0
 
OttaCommented:
It's a case of "deja vu", COMPMANIA!

I thought that something was messed-up within E-E;
no matter which question I looked at, your reply (above) was posted.

Finally, I realized that you posted the same comment to three questions -- this one, plus:
http://www.experts-exchange.com/jsp/qShow.jsp?ta=modems&qid=10324824 
and http://www.experts-exchange.com/jsp/qShow.jsp?ta=modems&qid=10321594 

I wonder if your comment will solve all three problems ?!?!   :-)
0
 
compmaniaCommented:
I didn't know if anyone would catch that but I think I posted it on more than 3 questions, don't remember.
The above seems to do some strange things sometimes so it is one of the quickest ways to make sure windows is not screwing it up. (again)
0
 
celticsCommented:
At least the questions were not locked, just a useful comment.
0
 
tchmikeCommented:
Try doing a selective start-up. Something in the start-up group could be holding the port open. Go to start, run, type in msconfig. In the system config util, set it to selective start-up and just leave the system.ini and win.ini checked. Apply and reboot to accept the settings. If there is something in there keeping the port open, this should fix it.
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now