[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 258
  • Last Modified:

frames lost properties

In my application I created several different frames at run-time. Everything worked all right. Then one day, I got the error-message "property frame.TabOrder does not exist" for all my frames. So I´m not able to see any
frame now. But when I look to the dfm-file, then there is the TabOrder-property. So what´s wrong?
Thanks
   Nicole
0
NicoleKabitzki
Asked:
NicoleKabitzki
1 Solution
 
GreymanCommented:
Have you been compiling using the VCL source, and made a change?  Have you uninstalled the relevant package somehow?

As an emergency measure, if you delete the TabOrder property from your DFM file, you should be able to load the frame into Delphi again.
0
 
NicoleKabitzkiAuthor Commented:
Ok, I deleted the TabOrder-property of the dfm-File. Now, everything is working again. The frames look a little bit different now, but it´s not so important.
I can´t understand what has happened here. Yesterday I had no problems with it and when I started Delphi today, I got that stupid error-message.

Thanks a lot, now I now what to do when
it will happen again!
  Nicole
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now