Upgrade to Release 5.02c.....

Hi experts,

I'm busy to test a migration from our 4.6.6 server version of domino to release 5.02c server. I want to make a fresh start with this server, so i don't want to do a upgrade over the "running" 4.6 server, but a compleet new installation with the certifiers i already have (from the 4.6 environment).
I have installed the 5.02C server software on NT 4 SP5 and runned the server setup, with the existing ID files (cert.id, server.id and user.id). This seems succesfull, but when i start the server i get the following message:

Error updating local ID file: the public key or certificate version stored in the addressbook is not supported.

What's wrong and how can I prevent this....?

Greetings Bob !!!
LVL 1
oosterbaanAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SysExpertConnect With a Mentor Commented:
If you said this is is NEW server, the it creates a new PAB, with a different public key.
If you say it is an additional server, then it will try to contact the Admin server and pull the PAB from there.
I do not think that what you want to do is easily possible.
It is going to require making some *.ini file changes and doing a non-standard install.
Have you read the Upgrade manual on 4.x to 5.0 ??

http://www.redbooks.ibm.com/abstracts/sg245630.html

I hope this helps !
0
 
oosterbaanAuthor Commented:
Hi SysExpert,

This was a very nice hint.....

Greetings Bob !!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.