Why does 5.5 open things with the wrong colors?

I'm running Photoshop 5.5 on Win98.

For some reason when I open up graphics
(Everything from GIFS, to PRNTSCRN things, you name it)

Photoshop 5.5 automatically changes the colors to a different shade.  Can't tell if it's darker or lighter, but it's definitely way off.

WHY IS THIS AND WHAT CAN I DO TO STOP/FIX IT?


It's not a 'save as' thing because it changes the color when the file is opened, I think.

I'm hoping there's an easy answer to this so a QUICK N' EASY 50 to the person who tells me what to do.

dpavaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
constableConnect With a Mentor Commented:
"I got to the 'color preferences' screen under 'file' and turned off the 'display using monitor compensation' feature.  Now everything looks right."

Essentially the same procedure I was referring to.

"But for web work, is it the right thing?"

Yes!!! The colour preferences in Photoshop are designed for printing and standardization. Professional artists making prints for large publications such as magazines need to know exactly how everything will look when printed regardless of the hardware they're working on.

In your case (and mine as well) we're making graphics for web sites. What we see on the screen is what the rest of the world will see when they look at out work (colour depth and resolution aside of course), so you can do what I've done and leave it off.


0
 
constableCommented:
Photoshop 5.5 comes with a program called Adobe Gamma. This is a professional tool designed to make Photoshop's graphics as displayed on your monitor as close to printed material as possible.

It sounds like you've got Adobe Gamma configured improperly, and this is causing a dramatic shift in your image settings.

To re-configure Adobe Gamma open Photoshop and select "Help", then "Color Management..." from the menu bar at the top of the program. Run the Adobe Gamma configuration wizard and adjust your settings properly.

You can re-install Photoshop without Adobe Gamma should you find yourself unable to tweak it effectively - just make sure you completely remove Photoshop first.

Good luck!
0
 
dpavaAuthor Commented:
I don't think your answer was right, but

You get cred. for sort of pointing me in the right direction.

I'll give you points if you can revise your answer to riddle me this:

I got to the 'color preferences' screen under 'file' and turned off the 'display using monitor compensation' feature.  Now everything looks right.

But for web work, is it the right thing?

If you can make sense of that either way before anyone else, points will be yours.

0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
SnubbenxCommented:
This may help you:

Go to File -> Colorsettings -> RGB

(I assume you use RGB)

There you can choose different
RGB-settings.

Choose "sRGB". I think it's some kind of standard RGBsetting.
0
 
dpavaAuthor Commented:
Okay. . . I am satisfied with CONSTABLE'S ammended response.

How do I give him points?

0
 
NusseCommented:
Tell him to 'Answer' to this question.

But whatever You produce for the wide web, remember that all viewvers don't use 1024x768x32 res./col.dep. Be nice to the ones with 640x480x4!

/NiL
0
 
NusseCommented:
..and some of us do not even have the color 'red'!
0
 
SnubbenxCommented:
Go back to your c++, nusse.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.