Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 180
  • Last Modified:

Need help with this damn OCX image

My OCX works fine on a form, but when I use it in an ActiveReport it does not display any images, why the hell not!
To answer this I will need to send you the OCX control, and code, so if you think you could answer this please e-mail with your address and I will send you the ocx and the code.
0
homey_the_clown
Asked:
homey_the_clown
  • 4
  • 4
1 Solution
 
Éric MoreauSenior .Net ConsultantCommented:
I did have problems with MSChart on an ActiveReports!

I resolved it by placing these controls in a sub-report.

Have you tried it?
0
 
homey_the_clownAuthor Commented:
No I havent tried, so are you suggesting it maybe a bug with Active reports?
0
 
Éric MoreauSenior .Net ConsultantCommented:
There are some controls with which AR have problems. It should be easy to try putting your control in a sub-report!
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
homey_the_clownAuthor Commented:
I have tried this, but no luck, any other suggestions as why this works fine on a form, and not Active reports?
0
 
Éric MoreauSenior .Net ConsultantCommented:
Could you send me this control?
0
 
homey_the_clownAuthor Commented:
Yep, what is your e-mail
0
 
Éric MoreauSenior .Net ConsultantCommented:
emoreau99@hotmail.com
0
 
homey_the_clownAuthor Commented:
Thanks for the help.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now