?
Solved

Windows 98 can't find my modem?

Posted on 2000-04-14
16
Medium Priority
?
197 Views
Last Modified: 2013-12-28
I just installed Windows 98 on my Pentium 166 w/ 64 mg's of Ram. However now I can't get my modem to work. Windows say's the modem is working fine but my fax program & ISP (AOL) say's there is no modem installed or the modem is off. I have a US Robotics 56K Sportster.
So far I have tried:
1)reinstalling the modem software
2)putting the modem into a different slot
3)taking the modem out then replacing it hoping plug & play will find it
4)running a test from the install disc (say's no modem installed)
5)deleted the modem in hardware profile and removed all the jumpers on the modem
5)deleting the modem and rebooting
I am considering going back to windows 95 where everything worked fine. Is this my only option?
Thanks in advance, Ray
0
Comment
Question by:rrdubois
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +6
16 Comments
 
LVL 15

Expert Comment

by:hewittg
ID: 2718099
RR
It seems that it is not recognized on the proper com portm that your programs want.  Go into system devices and see what comport they are identified on and parallel that with what your programs are running.  If you need help we can do that.

Glenn
0
 

Expert Comment

by:spookyda
ID: 2718133
I agree with hewittg sounds like maybe you may have to go to CMOS and check it out there had the same prob easy way is when it boots up is when you see your hard drive and cdrom displayed before win98 boots is hit escape and it will display what com port your modem is on then you can change ports
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2718147
Ray
hey nice name ;>)   But lets make sure of what you have got here, open the Device Manager and remove the modem, also any unknown devices if there are any. Now shut down and remove the modem and look at it closly and see if there are any jumpers on it (I'm assuming this is not a Winmodem) if there is any jumpers on it that set the IRQ or Com port then remove them all (note where they were in case) then replace the modem in the computer and reboot and see if it finds it, if not then open the Control and click on "add new hardware" and let the computer look for the modem. If this still doesn't work then let us know and we can try something else.
0
Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

 
LVL 5

Accepted Solution

by:
compmania earned 800 total points
ID: 2718253
Try this:

Start the computer and hit F8 several times until the new menu comes up,
choose safe mode.
After it loads up you want to go to device manager
(right click on my computer, choose properites, device manager tab at the top)
remove all modem devices,
any "ghost" devices (ones listed more than one time and are not listed in normal mode)
and any that have yellow !'s, ?'s or red X's.
Restart
0
 

Author Comment

by:rrdubois
ID: 2718286
Edited text of question.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2718327
Please do not use the "edit question option" This only makes the question hard to follow and understand what has been tried and what has not.

I am posting this as an answer to lock the question so you cannot edit it anymore. Once a question has had an answer proposed then it can no longer be edited (at least that is what I have been told, I guess we may find this out.

Feel free to reject the proposed answer to open it back up. but the edit feature should now be gone.
0
 

Author Comment

by:rrdubois
ID: 2718357
I tried rayt333's suggestion with no positive results, I'm still open to new ideas!
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2718374
rrdubois
sorry for locking the question but I want to make sure you quit "edit"

OK lets start at the beginning, what model is the modem?
Tell us what your system has in it? CPU, Video, Sound, any other cards? SCSI?
Also open device manager and list what is using what IRQ.
Is there any free IRQ's?
Have you tried removing the Com ports too?
0
 
LVL 1

Expert Comment

by:LadyKath
ID: 2718391
I'm with Hewittq..check and see which com port is assigned to the modem from window. Then check the two softwares for options to change the com port they are defaulting to and change them to agree with the windows assigned port, assuming the two softwares allow their designated com port to be changed.
0
 
LVL 5

Expert Comment

by:PLansdowne
ID: 2718536
Have you tried installing it as a standard windows modem rather than the US Robotics?

Delete your modem from device manager and then go to Add/New Hardware.  Select No to have windows detect your new hardware.  Choose Modems then select a standard modem.

I've seen it happen before and am wondering if this might help....
0
 
LVL 1

Expert Comment

by:Ted22
ID: 2718577
If I'm not wrong AOL uses it's own software. If win98 says the modem is there try to dial out some other way. Use the connections CD and call the 800 number on it.
0
 
LVL 5

Expert Comment

by:jjcontact
ID: 2718590

On your Windows98 cd there should be a file
WMREMOVE.INF - REMOVE THE WINMODEM REGISTRY ENTRY
After installing Windows 98 on a computer using certain models of WinModem, one or more of the following symptoms may occur:

The modem does not appear in Device Manager.

When running the diagnostics utility in the Modems tool,
the following error message may occur:

Port already open

Dial-Up Networking programs cannot gain access to the modem.


If any of these symptoms occur with one of the ISA Plug N Play Winmodems listed below*, use this INF to prepare the system to properly re-install the modem.

*Aztec Sound 4 Winmodems (Commonly distributed on PBL and NEC systems)

*US Robotics 33.6, 56K and V.90 Winmodems

*Lucent Technologies LTWinmodems models 4219 and 5719

To prepare your system for Winmodem and Driver re-installation:

Prior to installing the WMREMOVE.INF, please ensure that you have the current modem installation files on disk(s) provided by the Modem/Computer manufacturer.

Select WMREMOVE.INF in the \Tools\MTSutil folder
on the Windows 98 Second Edition CD.

Right-click WMREMOVE.INF
-or-
Hold down the SHIFT key and press F10.

Choose INSTALL to remove the Winmodem registry entries.

Open the Control Panel, then open the Winmodem icon, if one exists,
and choose OK if prompted.

Click Start, Shutdown, Restart, and OK.

The machine will restart and should redetect the modem, requesting
the driver disk(s) supplied by the modem or computer
manufacturer.


This is a copy of the readme that goes with this utility

http://support.microsoft.com/support/kb/articles/Q190/4/22.ASP?LNG=ENG&SA=ALLKB&FR=0

And finally, here is another similar article.
http://support.microsoft.com/support/kb/articles/Q188/6/01.ASP?LNG=ENG&SA=ALLKB&FR=0

0
 
LVL 1

Expert Comment

by:Ted22
ID: 2718600
jjcontact is right. I didn't realize it was a winmodem.
0
 
LVL 5

Expert Comment

by:jjcontact
ID: 2718609
It may not be -mine isn't a winmodem, just a USR and I had to do all that. And I still have to hit Cnt-Alt del and close Rnaapp before I can dial out. Modems just shouldn't be this much fun. :)
0
 

Author Comment

by:rrdubois
ID: 2719482
Thanks compmania, you had the solution to my problem, in safe mode I was able to delete the modem then I restarted and installed the modem from the control panel using the drivers in windows not the USRobotics drivers on the install CD. By doing this windows now can recognize my modem!
Thanks again!!
Ray
0
 
LVL 5

Expert Comment

by:compmania
ID: 2719654
Glad to help
0

Featured Post

WordPress Tutorial 4: Recommended Plugins

Now that you have WordPress installed, understand the interface, and know how to install new parts, let’s take a look at our recommended plugins.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
In this modest contribution, I want to share with the IT community (especially system administrators, IT Support Engineers and IT Help Desks) about Windows crashes/hangs and how to deal with these particular problems.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question