Solved

Modem sharing does not work!!

Posted on 2000-04-15
3
159 Views
Last Modified: 2013-12-28
I have a 2 PC-network and want to share the modem. I have intalled windows98 SE and wanted to use the internet sharing option. However I can not copnnect to the Internet from my client PC. I followed all the instructions and went through all the troubleshooters but I can not get it to work. Anybody any idea???
0
Comment
Question by:fpolling
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 1

Accepted Solution

by:
caramilk earned 50 total points
ID: 2719543
The easiest way would be to download wingate.  You can get this from winfiles.com

Here's how you should set up the computers:
Comp with the modem:
1)install wingate on this comp
2)set the IP adddress on the network card to 90.0.0.1
3)subnet mask 255.255.255.0
Once this is done and you have rebooted  connect to the ISP & start up wingate

Comp without modem
1)set the IP address to 90.0.0.2
2)subnet mask 255.255.255.0
3)start up Internet Explorer
4)now get into your option settings
5)now you want to connect to the internet via proxy server
6)type in the IP address 90.0.0.1
7)port 80
now you should be able to access the internet from both comps

Remember you need to be connected to the internet with the main comp
and also have wingate running

Hope this helps you

0
 

Expert Comment

by:dandk98
ID: 2721659
troubleshooters was not much help when i set it up the first time.

here is the way i set it up

right click on the internet explorer icon on the desktop and select propties

select the connections tab at the top

in local area network settings you should have a botton called sharing

tick enable internet conection sharing

set the conect to the internet to the device that you use to connect to the internet "dialup addapter"

conect to my home network using (enter the local area network card here

and say ok


this will set your ip tcp/ip address on your network card to 192.168.0.1 with a subnet mask of 255.255.255.0

next go to the clint computers and right click on the icon for network neabourhood and select propeties

propites of tcp/ip for the network card

abtain ip address automaticly

restart computer

you may have to set up proxy for internet explorer this is done under the conections tab in lan settings

Best of luck i find wonce you have done it you wonder why you had so much troubble in the first place.

Dave
0
 

Author Comment

by:fpolling
ID: 2735011
This is a solution that works, but you still need more than windows98 SE alone. I was wondering if there was something i did wrong within W98SE. In the mean time I reinstalled W98SE completely and the internet sharing works.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Determining the an SCCM package name from the Package ID
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question