Solved

sound problem eager to solve ASAP

Posted on 2000-04-17
3
218 Views
Last Modified: 2013-12-28
I have a full duplex sound card and it was working Okay. few weeks ago while I'm using the mic to record any voice or use for net telephony programs  I high sound peeeeeep intrupt me and make the voice is not clear when the speakers is on and the mic is on and only while recording or using online telephony sutes like dialpad or mediaring and nety2phone. any help and what may be the cause of this problem. really eager to know and solve ASAP.
0
Comment
Question by:ashrafsalah
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 2

Expert Comment

by:bantams
ID: 2726248
the microphone may be too close to the speakers and the magnets in the speakers are causing the microphone to feedback.

try moving the microphone further away from the speakers if at all possible.

I think there is a setting under volume control that you can disable the speakers while using the microphone, though can't remember what it is, and unfortunately don't have volume control on this PC.

hopefully someone else can advise you on this setting.
0
 

Accepted Solution

by:
dracos earned 50 total points
ID: 2726352
This definitley sounds like feedback to me, one of the easiest ways to avoid this is to turn the speakers down or invest in an earphone/mike combination.

Feedback occurs when the signal fron your speakers is fed back into your mike and then back into the speakers creating a perpetual loop, resulting in a high pitched wail.

Also mike placement will help unfortunatley, computer mikes are pretty omni-directional so the easiest solution is lower your volume level.  
0
 
LVL 2

Expert Comment

by:bantams
ID: 2727510
ok, at home now, and can see the controls

click start -> programs -> accessories -> entertainment -> volume control

and if Mic isn't shown, click on options then properties and in the box that says show the following volume controls, ensure the checkbox next to the entry for mic is ticked, then click ok.
this should then show mic on the panel.

place a tick in the mute box under the mic entry, this will stop the feedback, but won't stop you being able to utilise the mic.  or at least it doesn't on my system.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
windows Server 2003 in 2017 10 71
BgInfo help 5 60
Delete Temp on all PCs 7 47
Hta File displays dynamic File names 4 46
If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question