Slow starting netscape

Hi,
I'm running Redhat linux 6.0 with KDE and Netscape 4.72
whenever i start netscape, it starts up, and then takes about 2 minutes to load a local startpage, even the about: page.
How do i solve it?
I upgraded from 4.6 to 4.72 alreaddy, and then about two times it goes right, but then its wrong again.

Any suggestions?
LVL 4
jbrugmanAsked:
Who is Participating?
 
jjscullyConnect With a Mentor Commented:
Are you connected to the internet when you start netscape, do you have DNS running as well. I have a similar problem that when our internet link is down, netscape takes a long time to load. When the link is up netscape load almost straight away. It checks for the home page, which happens to be netscape, even though it loads a local file when is up and running
0
 
andrewljohn70Commented:
Hi Jbrugman,

Try to move your existing .netscape directory to .netscape.bak directory

mv .netscape .netscape.bak

And then try to start netscape for within X-Windows.

Pl check the performance and let us know.
:)
0
 
jbrugmanAuthor Commented:
Peformance is great again, but settins are new of course.
Any idea what file could be defective?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jbrugmanAuthor Commented:
aha! so i hav to edit netscape so it won't?
Can it be disabeled?
0
 
andrewljohn70Commented:
Hi, Jbrugman

Try the following steps:

1. open netscape
2. click on Edit->preferences on toolbar.
3. Select Navigator in Category.
4. Select Navigator starts with 'Blank Page'

This should effect the performance.
smiles :)
Also in my previous comment you can copy your bookmark.html file from your .netscape.bak directory to the new .netscape directory. This will get your bookmarks in place. will try out more and let you know.
0
 
jbrugmanAuthor Commented:
hmm,
nope, that does not affect performance.
It starts up right, but after the first 'click' in netscape when opnened the blank page, it takes about two minutes again to let me work with it.
0
 
andrewljohn70Commented:
Hi jbrugman,
i use a redhat 6.2 and Netscape 4.61
Again another suggestion :

1. Edit->Preferences
2. Advanced -> Cache
3. Clear disk Cache 5000Kb
4. Clear Memory Cache 3000 Kb
5. Document in cache is compared to document on network - Never.

please inform on performance.
happy netscaping! :)


0
 
jbrugmanAuthor Commented:
Exactly what happens.

It is still not solved though, but i know where to search now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.