Setting up ICS on Win 2000 for a win98 machine.

Hi,
   I just setup NT networking with a Win 98 client and a Win 2k Server.

Now I want to share my internet connection to the server.  I enabled ICS to my Connection and set-up the Client machine with Connection Wizard to use a proxy, except whenever I go to a web server all I see is my IIS server.  no matter what the URL I just get my server.  Any suggestions?
cideAsked:
Who is Participating?
 
LermitteConnect With a Mentor Commented:
Try to set in Internet Explorer to bypass the local IIS server...

Check again.

TCP/IP adress is O.K.
Normal the server is 192.168.0.1
Subnet is 255.255.255.0

Client
192.168.0.5 (or something like this)
subnet 255.255.255.0
Gateway 192.168.0.1

Proxyserver in I.E. = Proxyserver from ISP

DNS is 192.168.0.1
0
 
LermitteCommented:
Did you have set on the W98 that the W2Kserver is the gateway and that he is also the DNS??

Mario
0
 
LermitteCommented:
Puth the proxyserver from your ISP in the internet connection also..

Mario
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
cideAuthor Commented:
DNS but not the gateway.
0
 
cideAuthor Commented:
I setup the gateway and it looks like that was the problem, thanks alot.  Except it is moving rather slowly, even on major sites.  Sometimes it loads just 3-4 lines of HTML and stops, even on major sites like 3dfx or hardware central any idea why?
0
 
LermitteCommented:
P.S. It's works here fast. MY Clients 6 PC's running faster then my server...

Mario
0
 
cideAuthor Commented:
Hmmmm that's what I have exactly, except i don't use my ISP's proxy I find it slow.  I just left the proxy server in IE blank should be the same correct?
0
 
cideAuthor Commented:
Any way to make sure my DNS is working correctly?
0
 
epaulCommented:
Like microsoft say, you can't use DDNS server and ICS on the same computer. But it works! Better if you install your Provider's DNS like forvarder in the server DNS seting.
0
 
cideAuthor Commented:
Hmmmmm, I'll have to see if I can find it, I never use their DNS settings.  :)
0
 
cideAuthor Commented:
Comment accepted as answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.