Win 98 in NT domain.

I added a Windows 98 workstation to our NT domain.  From the 98 machine, I can map drives and browse the network.  But, the machine name doesn't show up in server manager or network neighborhood.  What do I nedd to do?
Thanks,
sburginAsked:
Who is Participating?
 
RickWillkinsConnect With a Mentor Commented:
no problem.....resubmitting as answer.

0
 
RickWillkinsCommented:
make sure Netbeui is loaded in your network properties. it is the microsoft protocol for workgroups, and allows machines to show up in network neighborhood.

right-click on network neighborhood
select properties

do  you see netbeui-> and then the name of your lan adapter?

if not:
click "add"
double click "protocol"
click "microsoft" in the left hand panel
click "netbeui" in the right hand panel and ok your way out.

that should do it

Best of Luck

Rick
0
 
sburginAuthor Commented:
Adjusted points from 50 to 75
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sburginAuthor Commented:
Adding Netbeui did not work.  The computer name still does not show up in server manager and network neighborhood.
0
 
RickWillkinsCommented:
look under the properties for netbeui.....there are settings for browse master. try changing those....often they can cause problems.
also, try enabling file and print sharing for microsoft networks...you don't have to actually share anything. just add the service

Rick
0
 
sburginAuthor Commented:
Enabling File and Print sharing did the trick, thanks Rick!
0
 
johnCommented:
Did you make a new user account in user manager for domains

When win98 boots enter new account name and password to log onto domain
0
 
bchewCommented:
Your 98 machine won't show up unless you have activated "file and printer sharing" in the 98 machine and selected either "I want to share files" or "printers" or both.

Bert
0
 
sburginAuthor Commented:
Another person gave me the answer earlier, but thank you anyway.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.