Solved

Network connection to W98

Posted on 2000-04-19
7
269 Views
Last Modified: 2010-04-14
I have just taken delivery of my new Mesh computer and need to connect it to my network of W98 machines.

I can ping the other computers on the network so I know the hardware is connected correctly but I can't access those other computers from my W2000 machine or vice versa.

It is probably to do with my network setup. I have gone into my tcp/ip properties and set up:-

IP Address and subnet mask
DNS primary and secondary servers

so that they are compatible with my other machines. I have not set WINS and it complains if I leave it blank. What is this all about?

I have set the machine name and workgroup up to be the same workgroup as the W98 machines. Question, is this case sensitive? On w2000 it only allows upper case, on W98 it is upper/lower case.

How do I set it up so that each machine sees the other?
0
Comment
Question by:icd
  • 3
  • 2
  • 2
7 Comments
 
LVL 6

Expert Comment

by:Lermitte
ID: 2732179
First did you have a share on the W98 PC's?? Can you see the PC's if you go into My network places => Computers near me or => Entire network => Click entire contents => MIcrosoft Windows network.

Did you logon to the PC's with the same username?

What if you use this command

net use x: \\w2kPC\sharename from a W98 station

or

Net use y: \\W98pc\sharename from the w2k PC

Mario
0
 
LVL 5

Author Comment

by:icd
ID: 2732517
files are shared OK between different W98 machines.

the net use from w98 reports

Error 53: The computer name specified in the network path cannot be located....

the net use from W2000 reports

System error 1231 has occurred. The network location cannot be reached...
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 2735215
workgroup names should be the same. Case is not sensitive.
IP address must be set and can NOT be an existing  IP address. Also computer name must be unique.
In addition, if you have a WAN or want internet access, a gateway address must be setup.
If you continue having problems, I would suggest adding the NetBeui protocol and see if this helps. Since it does not require any configuration, at least we will know if your network card and connection is working.
Then we can go back and solve the TCp/IP problems.
I hope this helps.


0
Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

 
LVL 5

Author Comment

by:icd
ID: 2736081
OK. as I stated above ping works so I know the hardware is correct.

When I enable netbeui on both computers then they can each be seen by the other, so at least that is working OK.

The W95 machine is set up as:-
IP address 212.19.72.5
subnet mask 255.255.255.0
WINS disabled
gateway 212.19.72.1
DNS
  Host asdf
  Domain sadf
  DNS search order
    212.19.64.2
    212.19.64.3
Identification
  Computer Gorgon
  Workgroup PAN
Share level access control

The W2000 machine is set up as:-
ip address 212.19.72.8
subnet mask 255.255.255.0
default gateway 212.19.72.1
DNS servers
  212.19.64.2
  212.19.64.3
'append primary and connects specific DNS suffixes'
'Append parent suffixes of the primary DNS suffix'
Wins
  left blank
  disable NetBios over TCP/IP
Options
  IP security, do not use IPSEC
  TCP/IP filtering, permit all

That's all I can think of. Can you see any obvious problems?
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 200 total points
ID: 2736124
>>> disable NetBios over TCP/IP
That's the problem. No Netbios - no workee.
That's how microsoft works.
All browsing and connections between computers use Netbios.
Enable it and all should be well.
I hope this helps.
0
 
LVL 6

Expert Comment

by:Lermitte
ID: 2736137
Question did you have on your network a DNS-server (two)?

Enable LMhost lookup and enable netbios over TCP/IP.

PS you only need a gateway if you connect to PC's not in your subnet...

Mario
0
 
LVL 5

Author Comment

by:icd
ID: 2736244
Thanks. I see now that although that option is not available to be changed on W98 it is always enabled. I must have disabled it somehow on W2000

Thanks.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Color can increase conversions, create feelings of warmth or even incite people to get behind a cause. If you want your website to really impact site visitors, then it is vital to consider the impact color has on them.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question