Solved

Uses Pulse,But Set To Tone

Posted on 2000-04-19
6
194 Views
Last Modified: 2013-12-28
Tone is set in Telephony of Control Panel, but Pulse gets used. What's wrong? (Win98 SE)
0
Comment
Question by:RG
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 2

Accepted Solution

by:
Klintan earned 200 total points
ID: 2733510
You might want to review the following link.
'Description of the Modem Settings Key in the Windows Registry'
http://support.microsoft.com/support/kb/articles/Q250/6/49.ASP

After you have read the link Open up Registry editor and then export that key to a file, so you can safely remove the key settings.

BTW: Are you sure that your telephone company have support for Tone (for your number)


0
 
LVL 2

Expert Comment

by:AdamWoodland
ID: 2733950
Make sure you are using 'Use telephony Devices'. Otherwise it won't use any settings you set in the telephony section, just it's default settings (which I believe are Tone, which makes this strange if this is the case).
0
 

Expert Comment

by:c0735380
ID: 2734020
Due to compatibility problems some drivers do not initialize modem properly with correct settings. Try to set initialization string manually. Refer to your modem manual for correct initialization string parameters
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 2

Expert Comment

by:mooncalf
ID: 2736453
to force dial pulse put DP in the modem extra settings

to force dial tone put DT

0
 
LVL 2

Expert Comment

by:Klintan
ID: 2736562
If 'DT' doesn’t work, even it's Hayes standard. Try this link to get your modems init string.
http://www.spy.net/%7Edustin/modem/
0
 

Author Comment

by:RG
ID: 2761561
I am embarressed to say that the clicking sounds while dialing were not pulse but just a sound effect (a USR Voice Winmodem, drat those Winmodems). When I actually listened in on an extension telephone, tone was being generated. You all had helpful answers and I thank you much. Gave points to first answer since it lead me to learn something about registry. Thanks all.
0

Featured Post

Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question