Solved

How to get rid of non-existent floppy drive.

Posted on 2000-04-20
11
195 Views
Last Modified: 2013-12-28
I'm running win98 S.E.
Instead of a floppy drive, I have installed a removable LS-120 hard drive
(which looks and acts like a floppy). The system works ok; the problem is, Windows Explorer lists a the top (left pane) a non-existent 5 1/4 floppy drive as drive A:
Since I have two logical drives (C and D), the LS-120 is assigned letter F: (CD ROM gets "G:"); every time I forget and hit the floppy A: icon, Windows doesn't know what to do, it takes forever and finally says something like:
" drive A: inaccessible, .... "
I went to rhe registry and found:
HKEY_LOCAL_MACHINE\enum\FLOP, wiht info about this 'floppy A:', is this the place to disable the floppy?, if so, how?. I don't want to mess up my registry.
TIA for any help.

Efrain R Portales

0
Comment
Question by:efrain12
  • 2
  • 2
  • 2
  • +5
11 Comments
 
LVL 1

Expert Comment

by:hari_kp
ID: 2735252
You should remove the floppy from the BIOS. ONly then will windows stop recognising the floppy. Also in the device manager, in disk drives, delete ....floppy disk. The problem should not occur again. no need to touch the registry.
0
 

Expert Comment

by:Jaserine
ID: 2735370
Listen to hari kp.  You can tell the bios to disable that drive and not to look for new floppy devices.  But never mess with the registry if you don't absolutely have to...you can cause worse problems that way.
0
 
LVL 6

Expert Comment

by:1cell
ID: 2735390
Resolution
Enter the CMOS Setup and disable the Floppy drive.
In order to resolve this issue follow these steps:
1. Turn the system on.
2. During the initial screen displayed, press the F2 Key to enter the BIOS Setup Utility. (might not be F2 but you'll see instructions for pressing del, F1, etc to enter setup)
3. Use the right hand arrow key to choose the "Advanced" tab
4. Use the Down Arrow key to highlight "Floppy Options" and press Enter.
5. Use the "+" Key to change the Floppy Disk Controler to "Disabled".
6. Press the F10 Key. A Setup Confirmation Window will open stating, "Save Configuration changes and exit now?"
7. Highlight "Yes" and press Enter.


the exact location of the floppy options may vary depending on your BIOS manufacturer and instead of using the + key, you might have to use page up, page down, or hit enter to select a submenu.
0
 

Author Comment

by:efrain12
ID: 2735486
Sorrry, I forgot to mention, I already did that: the CMOS setup has BOTH drives (A: and B:) disabled; that is because the LS-120 is setup - and physically, too - like a IDE drive ( a secondary, in my case).
Also, I removed the floppy disk controller in 'Control Panel'>'System'>'Devices', but when I reboot, Windows keeps reinstalling it!.
Thanks for your prompt response; will keep waiting for more hints/ suggestions.

Efrain R Portales, A+ tech.
0
 
LVL 21

Expert Comment

by:gemarti
ID: 2736090
Go into your device manager and delete the standard floppy controller.

0
Make managing Office 365 email signatures a breeze

Are you using Office 365? Having trouble trying to set up email signatures for your users? Getting stressed out managing multiple signatures? Need an easier way to manage? We have a solution for you, try the most-user friendly and powerful signature management tool on the market.

 
LVL 21

Expert Comment

by:gemarti
ID: 2736100
Opps I didn't read all of your last comment.

Try this:
Go into the Device manager and disable the device in your hardware profile.

0
 
LVL 6

Expert Comment

by:1cell
ID: 2736110
reset BIOS defaults, if that doesn't work, you'll probably have to flash it.

the only other possibility is fdisk /mbr from a DOS prompt
0
 
LVL 1

Expert Comment

by:hari_kp
ID: 2736701
remove it once again and the next time it's reinstalling the controller, just cancel it. Also there is an option in the BIOS, report no FDD for windows, enable it and try.
0
 
LVL 18

Expert Comment

by:centerv
ID: 2738992
Download TweakUI and install.
Access it from control panel folder
Click on My computer tab and uncheck A:
Reboot and drive A: is  invisible in My Computer.
Can't click on it if it isn't there.
centerv
0
 

Accepted Solution

by:
donnoh earned 100 total points
ID: 2739214
Try right clicking on my computer.
Select "properties"
Select "performance" tab
Click "file system"
Select "floppy disk" tab
Uncheck the box that says "search for new floppy disk drives each time your computer starts"

Then remove floppy drive from device manager and reboot.
0
 
LVL 1

Expert Comment

by:brian110396
ID: 4319638
Please Help me.  I can't uncheck the box mentioned previously by donnoh.  I can but when I reboot it get's checked again.  I'm a linux user and I can't understand this crap.  I had given up when I read this message, and I got a glimmer of hope.  Unfortuneatly windows won't let me uncheck the box.  
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A few months ago I had an issue with LaserJet 1020 printer which was installed to XP and Windows 7.  It was installed to XP and working, but when I tried to connect from a Windows 7 PC, it would attempt connection and then fail.  Sometimes the Spool…
A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now