[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 230
  • Last Modified:

midi file

Currently I am using redhat 6.1 with Gnome. why that when I double click  my midi file, seem that can't activate the program, how should I do to listen to the midi ?
0
ahchong
Asked:
ahchong
1 Solution
 
X2Commented:
Well, if it can't find the launch the
program... the first question to ask is
is the program is installed.  If not,
install it.  If the program is already
installed, find out where it's located.
Go into the Gnome File Manager, right
click a midi, click Properties, and
under Options correct the path to
the program.

If you don't have one installed,
a good one to try is one called
playmidi.  I believe it's on the RedHat
CD so look for it there.  To install

rpm -i playmidi*.rpm


Playmidi is a commandline program,
so you'll want to run it from the
commandline.  There's an gui version
called xplaymidi which should've been
installed if you ran the command I've
listed above because of the wildcard.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now