Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 277
  • Last Modified:

Full Duplex Problem

I have a Soundblaster AWE 64 Gold soundcard, but when I try to carry on a conversation with another person on the internet, I can hear them while I am talking, but my voice is delayed when it gets to them by a few seconds. My card is set for full duplex and have updated the drivers. I have gone in the multimedia of the control panel on the audio and my playback is showing AWE64 waveout(220), and the record is showing AWE64 wavein(220). Someone told me that my input output on these should be different. Is this true, and if so, how do I go about changeing it, and which one do I change.  
0
kane99
Asked:
kane99
  • 4
  • 4
  • 3
  • +2
1 Solution
 
sorgieCommented:
I don't believe that is so. My soudblaster is set the same way without a problem.
Did it work before you updated the drivers??
0
 
israelyCommented:
The person you were talking to may not have a full duplex modem. Test it with someone that you are sure has a full duplex modem.
0
 
kane99Author Commented:
I have had this problem with it even before I updated my drivers. I have the same problem even when I am calling net to phone. Then I have to wait for the other person to stop talking for them to hear me, but I don't have to click or press anything before I talk, there is just a delay in the other person recieving my voice.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
israelyCommented:
I forgot to mention that its your voice modem that must be set to full duplex in order to have a two way conversation in which you can speak and listen to each other at the same time.
0
 
wsh2Commented:
What speed is your Internet connection (Upload / Download)? If you are Cable, often your D/L speeds are 10 times faster than your U/L.. and that can cause a delay. You may also want to check for a microphone sampling rate setting, and set it to a lower rate, reducing the amount of voice data you are sending, in effect reducing the amount of data for transmission.
0
 
kane99Author Commented:
how do i check to see if my voice modem is set for full duplex ?  I am not using cable, my speed is about 26400bps. I just tryed using the recorder to record and play a wave file at the same time, and that worked ok. There is something about voice modem in the box where the playback and record is located at the multimedia section in the control panel. Where it says AWE64 wave in(220) and AWE64 wave out(220), the box drops down and says voice modem wave #00 line, and voice modem wave #00 handset. When I click on these, the playback and record Icons go gray.
0
 
israelyCommented:
If you still have the documentation that came with the modem look at the spec sheet, the specs are also on the box the modem came in. Otherwise you will have to look up the modem specs at the modem manufactures website. The modem will either be a full duplex voice modem or a half duplex voice modem.
0
 
kannabisCommented:
Sounds to me like you're running about about 33.6k speed.  With a modem running at 33.6k, even with full duplex enabled and all that good stuff, there may/will still be delays, specially if you're using it with someone overseas.  Telephone switching equipment, ISPs, etc, are to blame here I think

0
 
kane99Author Commented:
If my modem was running at half duplex, wouldn't I have to click a button in order to talk. While talking to my neighbor across the street on a net to phone link, I would have to wait till he was done talking in order for him to hear me, but on a net to net voice connection I could talk while the other person was speaking and it wouldn't interfere with their conversation till my voice would susddenly come through a few seconds later.
0
 
kannabisCommented:
Your u/l and d/l speeds are not the same, it all depends on a variation of things on what you are sending to the final destination & recieving.  So it could be that.  I have experienced those problems with a friend of mine due to the older phone switching in the region where he lives

both were full duplex modems, one was even a USR courier...wooo  (:

0
 
israelyCommented:
With half duplex you do not have to click a button in order to talk.
The first person to speak is transmitting while the other is recieving. When the transmitter is done speaking or pauses, this opens the transmission line to the next person that speakes.
0
 
kane99Author Commented:
ok, so apparently then my problem has to do with the ISP or the phone lines and not anything on my system right. If not then, would getting a better modem help out my situation. The modem I have now is an ASKEY V90 56K Fax/Voice internal modem.
0
 
kannabisCommented:
I don't think so....

Like I said before, the internet is a VERY unpredictable beast, when there are congestions during peak times, there is nothing you can do really unless you want to string fiber optic cable between and the things you like most to reduce delays (:

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 4
  • 4
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now