• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 422
  • Last Modified:

Wrong Reply Address in R5 Internet SMTP

I just installed Domino R5 Server for Internet Mail server and configured SMTP service from the server setup program.

Everything works fine but the reply address when the users send mails from web client. Instead of "benny.liaw@abc.com" as defined in the person document, the reply address is Benny_Liaw/ISI%com%com

I believe there may be some settings that I missed out, but not sure which one, since R5 does not require some documents of R4 MTA that I know.

Tried creating a Global Domain documents, and restarted SMTP and Router tasks with no luck.

Please help ....
1 Solution
Hello bennyliaw,

U have to make a small adjustment in the person document of the user. Just go the person document, then to the mail tab for the user and write the internet address for the user in the "internet address". So u have to put benny.liaw@abc.com in the "internet address" option.

Try it out, hope this will serve your purpose.
bennyliawAuthor Commented:
Sorry, I did not make it clear.
I had already "benny.liaw@abc.com" in the "internet address" of the person document. That's what I meant by defined in the person document.

The setting works for incoming mail, but somehow for outgoing mail, Domino just does not use it, instead it converts the reply address to Benny_Liaw/ISI%com%com

bennyliawAuthor Commented:
Adjusted points from 100 to 150
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

bennyliawAuthor Commented:
I thought it is just a simple setting that I missed out. But it does not seem like, since I have a lot of points to spend, I am adding 50 more points.
Hope to get solutions very soon, please help ....
Go to the configuration document for the Mail server (or create one) and under the MIME-Conversion Options-Outbound tab, enable the field 'Lookup Internet address for all Notes addresses when Internet address is not defined in document'.

This setting affects R4 and webmail clients whereas R5 clients should already have their Internet address in new memos they create (the address is pulled down from their person document into their location document).
bennyliawAuthor Commented:
After restarting the server now the reply address has the correct domain name but still it does not use the one configured in the person document.

The reply address is Benny_Liaw/OU/O@abc.com

But I still want it to be benny.liaw@abc.com.

I have tried your suggestion with no effect.

I've had the exact same problem, and solved it by enabling the "Use as default Global Domain" in the Basics in the domain-sheet.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now