Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 140
  • Last Modified:

Get Url going to wrong frame on PC's

I have a site that has 3 html pages all that have a flash movie on them. When the first of the 3 loads you can select the other 2 and it takes you to the correct frame via a get url command. I have set up a link on the second and third flash files to get the main flash html page. When you click on this home button it takes the user to the third frame of that 1st html file. it should take the user to the first frame.(this frame does contain a if frame is loaded action) then when you click on a link to take you to the second html file containing the second flash file it takes the user to the 3rd page on that site. It should take the user to the first frame. (this frame has a loading script also.)
Help?

the files located at
http://www.shamrockcompanies.net/pug/index.html
0
screative
Asked:
screative
  • 4
  • 3
  • 2
1 Solution
 
coopaCommented:
This is a very confusing question,

Please either post the FLA files in an area experts can get hold of them, or display the problem as it is on your site.
0
 
ssdesignCommented:
There are few things which need more cxlarification

1. what is the exact command you gave to the buttons.

2. what is the exact command you gave for the preloading the movie.

3. what is at frame 3 (where your movie goes when you press the button).

4. are you using any caching software like netsonic.
0
 
ssdesignCommented:
ssdesign changed the proposed answer to a comment
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
screativeAuthor Commented:
Edited text of question.
0
 
ssdesignCommented:
screative,

i am not even able to see the page you mentioned in the question i see a blue screen and then the error 404 of page can not be displayed.

Please do something about this
0
 
screativeAuthor Commented:
Adjusted points from 75 to 200
0
 
screativeAuthor Commented:
Sorry, I was frantic to get this problem fixed and was messing around with it
all day. When you looked at it I might have been uploading something. Anyway I
appreciate your help and am sorry about the lack of information and details on
my side. The problem seems to be that the browser were using the movies
previously cashed. If I told the browser to recheck there pages each time it
worked fine it was when I was on once per secession that the problems happen.
I ended up using a load movie action and have it replacing movies on level 0

Again sorry and I appreciate your help.

0
 
coopaCommented:
Wow that's a lot of points (800!) for an incomplete answer.
0
 
ssdesignCommented:
i can't help this... :)
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now