Solved

PC won't boot, no POST, no BIOS, no nothing!

Posted on 2000-04-24
9
452 Views
Last Modified: 2012-06-22
This happened last Sunday when I decided to do an upgrade. What I did: I yanked a bad CD-ROM drive and replaced it with a CD-RW drive (Philips), yanked a bad Eagle TR-3 tape drive, soldered a broken wire to the internal speaker (with the power off), and blew the dust out with compressed air. After that, the system was dead. No signal to the monitor, no beeps, nothing. There was power to the mother board (I checked all the connectors, -5, +12, -12), the hard drives spin up, and I can hear the heads move. I tried everything, including putting everything back to the way it was, removing boards, reseating ram and the processor, pulling off IDE connectors, etc. No luck. No POST. This is a fairly generic tower PC, and the mother board is (was) an S1571S Titan Turbo AT-2.

I concluded (perhaps falsely) that the mother board was bad, so I ordered
a new one. The old one was about 4 years old with a Cyrix 133MZ cpu. So I ordered an ACORP 5AL161 with an AMD 450MZ cpu, and 64 MB of ram. I installed this tonight, made sure all the jumpers were correct, and I have the exact same problem! Nothing! Drives spin up, but that's all. One thing I noticed on both boards is that neither the CD-ROM nor new CD-RW drive will  open the door if the IDE cable is connected to the motherboard. If I disconnect it, then both doors will open.

I doubt if my video card died (STB Powergraph 64), since I know the system isn't booting, and there aren't any beeps.

Any suggestions? I'm going nuts!

Barry
0
Comment
Question by:wiegan
9 Comments
 

Accepted Solution

by:
tazbot earned 200 total points
Comment Utility
Even though you measured the voltage on the motherboard it is still possible that the power supply is the problem.  Sometimes power supplies will have the correct voltage at some points in the system but do not have enough current to supply all the devices.  Returning the board to the original configuration may not be all that it takes if the power supply has suffered from the added load.

Trying another power supply may be in order.

You're right, this is tough! Maybe it's because you could put the dust back on that you blew off with the air ;)  Seriously, I've heard of reports of using compressed air to clean out power supplies causing the power supply to die (really, I'm serious about this although I still don't know why it would make a difference).
0
 
LVL 4

Expert Comment

by:micro66
Comment Utility
Strangest is that the doors don't open with IDE cable attached to the motherboard.  So, check pin 1 and red stripe on all the IDE connections (triple check).  Also, check Master/Slave versus Single drive jumper on hard drive.  You pulled a CDROM and a tape drive.  I assume they were IDE's.  What channel were they on?  Does that change what your hard drive should be set on now?

Could also move your video card to a different PCI slot.  With the configuration change you made, the assignment of IRQ's and addresses could be screwed up, although I'd go for paragraph 1 first.  The clue of the IDE cables causing changes in two drive's behavior is pretty strong evidence that the culprit is in the IDE setup.
0
 
LVL 1

Expert Comment

by:Hocam
Comment Utility
I hope you didn't hold the soldering iron to long ont the pin to heat and damage other parts of the motherboard!

Try one drive attached at a time, take all the cards try with only video card attached to it...

Good luck,
-Hocam
0
 
LVL 2

Expert Comment

by:tandy
Comment Utility
Changing the motherboard and still getting the same results
sounds like maybe it may be the power supply. If you had a
spare video card , I would check the system with that.

Have you tried to boot the new board with nothing but the video
card attached? Try disconnecting all IDE and power leads.
See if you can boot to bios...

If you can't I would suspect the video card or power supply.
Is it possible both boards have be shorting out on something
in the system case?  

Good luck...


 
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 11

Expert Comment

by:RoadWarrior
Comment Utility
Your bad CD rom was an IDE drive wasn't it? Sounds like you may have a reversed cable from a non-ide drive that you wired your new drive up with.
0
 

Expert Comment

by:alhaqq
Comment Utility
I agree with the others, the first thing I would suspect would be the power supply. I have seen them be cleaned (by me, carefully with small bursts of compressed air and then literally arc all over hell. Nice popping sound.) Power supplies are tempermental things.

Next, check ALL (ALL) the jumpers and make sure that they are properly configured (I was messing with a FIC VA-503+ that gave me fits until I figured out that the memory jumpers had to be configured to the CPU, even though the dimm was pc100--the manual was a bit confusing. And a bit messy.) Make sure that the processor is seated properly. Also check for the "bent" pin on the processor (and any broken pins). (Ugh. Hate those.) Next, check the memory. Are you using simms? Yes? That the contacts are clean. (If you have gold connectors on your simms and lead contactors in your simm slots, you may have a dirty contact. Put the simm on a "static free" surface and take a pencil eraser (preferrably clean) and lightly rub down the contacts. (Be sure you are GROUNDED!) If you have dimms, ignore this. Reseat the memory. Plug in the motherboard connector, and the video card. Now try what I call a "minimum boot test". You will have the processor/fan, memory, video card, power supply and I plug in the keyboard. Add power and turn on. Check and see if the keyboard lights flicker. If so, and still no boot, try the video card first, then the power supply. After that, change memory and processor, if bad. (I try to use known working componets--I keep an extra pentium 90 or 120 chip/isa video/spare memory, etc. for this express purpose.) If still no boot, you have a bad board. (I have had in the past, compatability issues, but these involve operating system/hardware system configurations--after the thing has booted.)

If you do get it to boot in the min power test, add componets back ONE at a time. Add a card, hit on. If it does not start, after adding a particular componet, you have the "fly-in-the-ointment".

good luck
0
 
LVL 1

Expert Comment

by:garzajd
Comment Utility
well I doubt that my comment will add anything better but here it is:
At first I suspected that you may need to reset your bios (by basically shorting out the battery - using the jumper) this has happened to me alot on newer computers- the settings go back to default but the processor wont fire up on those settings.

Then you added that your cd-rom wouldnt open when connected to the motherboard- this leads to believe that A) the cable is backwards-as stated earlier or B)the jumper is not set correctly IE MASTER or SLAVE.

The fact that your not getting any error tones is troublesome. Its as if your proccessor isnt seated properly. But then you said you changed boards- so I'm agreeing with others while leaning towards the power supply. Try doing one step at a time- Hook up your motherboard and video - see if that works. Then continue adding components until it will not boot up- then you will have atleas narrowed it down to what is causing the porblem. If you have no video or sounds with just the board/ram/processor/ and video hooked up then either your ram is no good/not inserted properly or the board isnt getting proper power.
thats my 2 cents
0
 
LVL 6

Expert Comment

by:c661jmb
Comment Utility
Quick diagnostic tip:-
Remove ide cables from CD + HDD
Check VGA card in slot
Check RAM in SLOT

Does PC POST?

remove all internal cables I.E Reset, HDD led, Power LED.
Remove Speaker

DOES PC POST?

If the PC POSTS then carry out reversal until PC FAILS.

Hey presto answer!!

Most likely CDROM + HDD conflicting. Also check SPEAKER connections again.

0
 

Author Comment

by:wiegan
Comment Utility
Thank-you for all of the suggestions. I figured out the problem myself about 15 minutes after posting the question (and after spending several hours trying to diagnosis it). For future reference, this is what was wrong. I looked closely at the back of the power supply on the back of the case, and there is a very small switch for changing voltage from 110 to 220V. The switch was in the 220V position! When I blew out the case with compressed air, it actually moved the switch from 220 to 110, since the switch itself has very little resistance. I switched it back to 110, and the system booted! Chances are my original board is fine, but I'm keeping the new one for the performance boost.

I reviewed all of the comments, and several of you suggested the power supply. I will credit tazbot with the answer, since he was the first to respond. I had tried just about every other thing suggested, prior to this post. Thanks again - I learned a lot.
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Upper back Pain: My back hurt for months. Upper back, mostly my neck, spine and across my shoulder blades. I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine! I'm sharing this hoping someone…
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now