Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 140
  • Last Modified:

Long, long, long startup


Micron 733 with 128 megs of Ram

Startup can take up to 20 minutes.  The Windows 98 screen sits with the activity bar moving but with no disk light activity.

This has not been a problem until today.
Couple of weeks ago installed a cable modem for Excite@Home. Most recent installation, which was on same day at the startup problem began, was Winfax Pro.

Any help greatly appreciated, as always.

Laudie
0
laudie
Asked:
laudie
  • 2
  • 2
  • 2
  • +2
1 Solution
 
mgrattanCommented:
Run msconfig from the Start, Run menu.  Go to the Startup tab and see what programs are being initialized at startup.  If you don't need them running in the background, uncheck them--this should significantly improve your startup speed.

0
 
netmageCommented:
>was Winfax Pro.
Looks like you already know the problem program.
What version?
Have you obtained its latest patch?
Are you using internet faxing?
0
 
RGuyxx3Commented:
This is unbelievable I've heard of a long setup but...
If I was you I'd go to the bios setup.
(That is when you press either <del> or F2 when you system is booting up)Look for something like start up, setup, boot (or something relevent to the OS setup as you may have the computer booting from Disk and cd before it has booted which will take a long time. If you have no success you could either:
* get a bios update
* contact your manufacturer tell them the problem you are having and ask if your system could be reprogrammed. This can often be done over the telephone using a few simple commands. It happened to me.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
mgrattanCommented:
RGuyxx3:

It is customary in most EE topic areas to post answers as 'Comments,' instead of proposing them as 'Answers.'  This prevents the question from being locked, encouraging more robust exchanges, and avoids making the person who asked the question reject one answer so that they can accept a different one.  Please change your Answer to a Comment.
0
 
rayt333Commented:
I believe netmage is on the right trail here.

laudie
You should reject the proposed answer until such time as the correct solution is found, with the question locked then most experts will not look at or try to help resolve the problem.

RGuyxx3
You have the option to change the proposed answer to a comment, please use that.
0
 
laudieAuthor Commented:
Sorry it took me so long to get back to this.  I will uninstall WinFax Pro version 10.  I will then check the boot time, then reinstall immediately if boot is OK.  If boot returns to the "long, long" version, then obviously it has something to do with WinFax.

0
 
laudieAuthor Commented:
Sorry again for length of time to get back here... I uninstalled WinFax
and played around with the startup programs.  I probably jumped
into this exchange too quickly.  Bootup time is now the usual long but not unreasonable Win98 bootup.

Netmag - Submit your comment as an answer and you will get the
points.

Thanks all for comments  
0
 
netmageCommented:
Submitting answer at your request.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now