Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 162
  • Last Modified:

PPTP connection problems

We have an NT 4 PDC on our ethernet.  WWW access for our network is via a Pipeline 50 router.  I have set up VPN adapters and appropriate protocols and DUN setups on the NT 4 box and a WIN98 node (as well as another 98 box at home that is connected WWW via DUN.)  The NT 4 box has but one NIC - for ethernet access - as it does not need to dial our ISP.  My account on the NT 4 box has dialin privileges.  On both 98 boxes, I successfully get a "Verifying username and password" message; and if I intentionally put in a wrong password, it re-prompts me for a correct one.  As soon as it has my full correct login info, it errors (#629) . . . disconnects me.  The onlyest thing I can think of is the default gateway thing, but how would I circumvent this?, I don't NEED two NIC's; and if I stuck another on in the NT 4 box, what would I do? just plug it into another data line on the ethernet? assign it yet another IP address?(I only have two left in our subdomain.)
Good grief, someone help me; I offer all my points but one.
0
rustymailboxes
Asked:
rustymailboxes
1 Solution
 
RickWillkinsCommented:
Microsoft says that to get by this problem you need to load the lates Service pack for NT. You can obtain it at the following link:

http://www.microsoft.com/ntserver/nts/downloads/recommended/SP6/allSP6.asp

Rick
0
 
rustymailboxesAuthor Commented:
you're the greatest
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now