Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

dial up box often pop up

Posted on 2000-04-28
7
127 Views
Last Modified: 2013-12-28
I'm having a p3 450Mhz with 64 mbram and win98 loaded.After browsing the net frequently the dial up dialogue box starts popping on it's every 20 seconds and does not let me do other rpogrammes.I have to minimise it and work on other softwares is there a way out?
0
Comment
Question by:shabeer2000
7 Comments
 
LVL 1

Expert Comment

by:RickWillkins
ID: 2760559
something is trying to dial your isp...could be an update program scheduled to run, email program, a lot of different things. hit ctrl-alt-del and let us know what shows as running.


Rick
0
 
LVL 6

Expert Comment

by:reghakr
ID: 2761009
Do you have more than 1 entry in Dial-Up-Networking?

reghakr
0
 
LVL 4

Expert Comment

by:jpanderson
ID: 2761241
You could check your internet tools in control panel.  Go to the connections tab and check to see if your settings are dial whenever a network connection is not present instead of always dial my default connection.  But what you should really be concerned about is what program is trying to send or receive information.  You can get a program called zone alarm from www.grc.com that will give you control of what programs are accessing the net.

Jeff
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 
LVL 4

Expert Comment

by:jpanderson
ID: 2761248
Please ignor the first part of my last answer.  You need to have internet tools set to always dial default.  Check to make sure if you have more than on dialer in the box that it is the same one that you usually use to dial up.  If it is not just high-light the right one and hit the set default button.
0
 
LVL 2

Accepted Solution

by:
READER earned 50 total points
ID: 2761256
jpanderson is close. You need to check "NEVER Dial A Connection" in control panel/connections. This will stop any program that try to automatically intitiate a dial up.
0
 

Author Comment

by:shabeer2000
ID: 2762412
Thanks everybody for the answer you'll have been of great help.
0
 

Author Comment

by:shabeer2000
ID: 2762439
thanks all been of great help.
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question