Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

Network Login window...none!

I recently had to replace the motherboard on my PC, and since the 2 motherboards were different, I had to delete all Device Manager devices, and reinstall Windows 98.  Everything seems to be running OK now, however, I no longer receive a Network Login window, or even a Windows Logon window.   I have a Netgear NIC (PCI) which is working (I'm using it now as I type this to you, via my LAN connection to the Web), and I have Client for Microsoft Network installed, along with TCP/IP, and File and Printer sharing.  I have the PC Identification and the "workgroup" name matches the other PC's on my LAN.   The other PC's can see my PC via their Network Neighborhoods.  But I cannot see any PCs on my Network Neighborhood.

I can shell to DOS and ping the IPs of the other PCs, and all respond.

I have removed the Network settings (everything) from Device Manager, rebooted, reinstalled, reconfigured...and yet after all this, there is NO LOGON window at all when I boot up!  I have never seen this happen before, and I've configured network devices many times before.  What could I be doing wrong?
0
Monroe406
Asked:
Monroe406
1 Solution
 
1cellCommented:
add microsoft family logon
0
 
jpandersonCommented:
Try right clicking on Network Neighborhood and make sure it says Client for Microsoft Network under primary login.  You also have to go to the machine that you want to see and make sure that you share the drives.  You can do this through My computer > right click on the drive that you want to share and click on sharing and radio button Shared As.

Jeff
0
 
Monroe406Author Commented:
I have added Microsoft Family Logon, rebooted...and still NO LOGIN WINDOW!

>>make sure it says Client for
>>Microsoft Network under primary login.  


Where can I find the words "Primary Login"?

>>make sure that you share the drives.

I HAVE shared drives on the other PCs.  I can't even see my OWN PC on my Network Neighborhood!


0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
jpandersonCommented:
Where can I find the words "Primary Login"?

If you right click on Network Neighborhood and go to properties.  You will see three tabs configuration is the first one, below is installed network components and below that is a button that says ADD and just below that is the drop down box that probably says windows login and you can change it to Client for Microsoft Network.  You should also hit the button that says "File and print sharing and make sure you have ticked "I want to give others access to my files".

Jeff
0
 
reghakrCommented:
Go to C:\Windows

Delete  all .pwl files

Open system.ini
Delete all lines under
[Password Lists]

Go to ControlPanel>Network
Choose Client for Microsoft Networks as Primary Login

Reboot

You should now get the login box.

If not try this registry key:
HKEY_LOCAL_MACHINE\Network\Logon
username -- delete whatever name is currently there

Not Yet?
Try
HKEY_LOCAL_MACHINE\Network\Logon
create a new binary value called MustBeValidated
give it a value of 01 00 00 00

reghakr
0
 
reghakrCommented:
Found yet another one
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Windows\CurrentVersion\Network\
RealModeNet]

If autologon exists delete it
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now