Outlook 2000

I am setting up Outlook 2000 for the first time. When I finish a new message I can't find a SEND button. There is no send button on any toolbars. Also when preparing a new message the 'font box' and the 'font size box' remain blank. What am I doing wrong? Since there is more than one queston I will give 200 points.

Thank you.....Raebill
raebillAsked:
Who is Participating?
 
Neo_mvpsConnect With a Mentor Commented:
Oops... should have added...

To change message format, select Tools > Options > Mail Format.  Settings are at the top of the dialog.
0
 
Neo_mvpsCommented:
Sounds like you have the message format in plain text.  Easily checked by starting to compose a new message and look at the title bar.  It will say Untitled - Message (Plain Text)


As for the send option not being there, did you install outlook in No-Email mode?  You can check by clicking on Help | About MS Outlook and taking a look at the first couple of lines. (It would be the line right under the application/version line.  If my hunch is right then you just need to configure Outlook to Internet Mail Only or Corporate/Workgroup mode.  (This is done by selecting Tools > Options | Second tab and clicking on the button labeled Reconfigure Mail Support.

If you want more information on the different mail modes, then check out http://www.slipstick.com/outlook/choosingmode.htm.
0
 
raebillAuthor Commented:
Thank you Neo mvps, everything is in good working order now....Raebill
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.