Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

Sharing Internet service

Ok I just got a cable modem yesterday and am downloading a file at 40k right now but my dad is cheap and doesnt want to buy another IP address so both computers on the network have windows 2000 pro and I want to know how to share the internet conection
0
snowmobile74
Asked:
snowmobile74
  • 7
  • 3
  • 2
  • +2
1 Solution
 
vickjamCommented:
To enable Internet connection sharing on a network connection

Open Network and Dial-up Connections.
Right-click the dial-up, VPN, or incoming connection you want to share, and then click Properties.
On the Sharing tab, select the Enable Internet connection sharing for this connection check box.
If you want this connection to dial automatically when another computer on your home network attempts to access external resources, select the Enable on-demand dialing check box.
 Important

You should not use this feature in a network with other Windows 2000 Server domain controllers, DNS servers, gateways, DHCP servers, or systems configured for static IP.
When you enable Internet connection sharing, the network adapter connected to the home or small office network is given a new static IP address configuration. Existing TCP/IP connections on the Internet connection sharing computer are lost and need to be reestablished.
To use the Internet connection sharing feature, users on your home office or small office network must configure TCP/IP on their local area connection to obtain an IP address automatically. For more information, see To configure TCP/IP settings. Home office or small office network users must also configure Internet options for Internet connection sharing. For more information, see To configure Internet options for Internet connection sharing.
If the Internet connection sharing computer is using ISDN or a modem to connect to the Internet, you must select the Enable on-demand dialing check box.
 Notes

To open Network and Dial-up Connections, click Start, point to Settings, and then click Network and Dial-up Connections.
To enable Internet connection sharing, you must be a member of the Administrators group.
For information about the protocols, services, interfaces, and routes that are automatically configured, see Related Topics.
0
 
snowmobile74Author Commented:
I cant find the sharing tab your talking about
0
 
snowmobile74Author Commented:
I dont have any sharing tab or anything
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
MorescaCommented:
Using NAT (Network Address Translation) under `routing and remote access' may be just as much a viable alternative under Win 2000.  Works like a charm.
Found under Start-Programs-Administrative Tools-Routing and Remote Access.  
0
 
rthCommented:
Right click on My Network, choose Properties. Right click on the adapter that the cable modem is plugged into, choose Properties. There is a Sharing tab there, click on it, then enable connection sharing.
0
 
vickjamCommented:
Unbelievable! :-( My answer came straight out of Microsoft Help in Windows 2000 Professional Which I am using and sharing an internet connection with my daughter. I suggest Snowmobile applies for a job with MS techsupport. By the way, is there 8 bites in a bit or 8 bits in a bite? :-)
0
 
snowmobile74Author Commented:
windows 2000 is diffrent
my dad caved and let me buy another IP but this info could still be usefull
vickjam
i didnt say it was wrong all I said was that I do no have a sharing tab
0
 
BlackManCommented:
You need to have 2 network adapters in your computer to be able to share a connection. The tab won't appaer if you only have one NIC.
0
 
snowmobile74Author Commented:
Oh thank you so much
0
 
snowmobile74Author Commented:
Great thanks for the input when I get home ill plug in another network card
0
 
BlackManCommented:
Let me know how it goes..
0
 
BlackManCommented:
So, how did it go?
0
 
snowmobile74Author Commented:
it worked but linux didnt like 2 network cards in the computer oh well ill give you the points anyway
0
 
snowmobile74Author Commented:
Comment accepted as answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 7
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now