[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

sounds

Posted on 2000-04-29
8
Medium Priority
?
139 Views
Last Modified: 2013-12-28
my system is a pentium k6-2 with 3d sound pro, when i run my win95 i find i have no sounds to play midi files ,.when i look in multimedia nothing is ther.
i downloade some drivers and thought i had them installed but nothing shows--what am i doing wrong.
0
Comment
Question by:dlawre
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 7

Expert Comment

by:sorgie
ID: 2762585
go to control panel and open add remove programs open the win setup tab and make sure you have multimedia como=ponenets installed
0
 

Author Comment

by:dlawre
ID: 2762663
multimedia is installed
0
 
LVL 12

Expert Comment

by:pjknibbs
ID: 2762749
When you try to play a MIDI file do you get an error, or does the file *appear* to play but you get no sound?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 3

Expert Comment

by:Dassa
ID: 2763021
Have you tried installing the original 3D Sound Pro drivers?  Not all updates you download will work.
0
 
LVL 7

Expert Comment

by:sorgie
ID: 2763049
delete your card and let windows reinstall it and your original drivers and see if it work ok
0
 

Author Comment

by:dlawre
ID: 2763419
I USE THE DRAW SYSTEM I.E. I HAVE ONE DRAWER THAT RUNS WIN98 AND EVERYTHING IS PERFECT
THE OTHER DRAWER HAS WIN 95 IN IT AND IT SHOWS THAT NOTHING IS IN THE MULTIMEDIA SOUND. I HAVE TRYED RE-INSTALLING 3D SOUND PRO AND IT SEEMED TO GO IN ,BUT ALAS NOTHING IS SHOWING SO I CANNOT PLAY ANY MIDID FILES.
0
 
LVL 12

Accepted Solution

by:
pjknibbs earned 200 total points
ID: 2763674
Sounds like you might be trying to install a Windows Driver Model (WDM) driver for your soundcard--WDM isn't supported under Windows 95. I'd try and download a driver which specifically says it's for Windows 95 and try that.
0
 

Author Comment

by:dlawre
ID: 2763921
thanks a lot it worked.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question