Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 238
  • Last Modified:

Profiles

Ok, here's the situation... I am very annoyed:

For the past few months while I've been at university I've been running Win2k in "workgroup" mode and the user was Administrator.  (network was just a peer to peer network with a few other win2k and '98 machines).

Now I've come home for the summer and I have an NT4 network here. SO, I switched over to domain mode.  However, when I connect to the network and login as administrator, NONE of my user profile settings are saved (ie desktop, program settings, etc). I've tried copying the "old" profile but I always get an error.  The directory is there, but if I login to the NT4 domain I cant get any of my previous settings. (even if I try to run ICQ it will not recognise that I had a previous user ID and it wont recognise the user database!).

Note that if I login to the "local machine" instead of teh domain everything is OK but then I cant access the local network and internet!

Additionally, while I was messing around with all of this, I noticed that the "old" profile seems to have been a mix from the "All Users" profile and the "Administrator" profile.

DAMNIT! My question is, how the !@#$ do I set one directory, with one profile, so that WHOEVER uses this computer, under any circumstances, gets the SAME settings ALL THE TIME!! Wheater they login to the domain, or when I go back to university next year and just use the workgroup.

thanks for the help,
 Soniic
0
soniic
Asked:
soniic
  • 2
1 Solution
 
jkrCommented:
You can set the users' profiles path s in Control Panel->Administration->Computer Administration->Local Users and Groups->Users. Select a user, choose 'Properties' and go to the 'Profile' tab. There you'll be able to specify a profile path.
0
 
hubenCommented:
I suppose you have your preferred profile saved on your laptop (probably under C:\Documents and Settings\administrator dir if you installed Win2k under C:), try this:

1. Login to your laptop locally and copy your preferred profile to All Users and Default Users.

2. From another console, login to your home NT domain as domain administrator, use User Manager for Domain and select your account and make sure there is NO profile path specified in your user property. also check home dir if the account has one.

3. On the server, backup and then delete all profiles for the account, and also check registry for HKLM\SOFTWARE\MS\WINDOWSNT\PROFILELIST\ for any path for the accounts profile, and delete them.

by doing the above, NT domain should think the user account dose not have a profile saved on the server and try to load the profile from your local dir, and when you login from your laptop, it should pick up either the profile from All Users or Default User, which is the correct profile.

Hope this help.
0
 
jkrCommented:
Well, as you didn't mention any problems, I assume my proposal worked for you...
0
 
soniicAuthor Commented:
Answer accepted
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now