Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

User Profiles - refeshing My Computer

Posted on 2000-04-30
5
Medium Priority
?
177 Views
Last Modified: 2013-12-28
I have several profiles set up on my PC. Under one particular profile (the main one) on opening "My Computer" for the first time it takes about 10 seconds to show everything. This also happens when I hit F5 to refresh the window.  In the other profiles it only takes a second.  Does anyone have any ideas how I can sort this out?
0
Comment
Question by:aidy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 7

Expert Comment

by:sorgie
ID: 2764637
How different are the profiles.
If your main one show all and the other just some that may be normal.
0
 
LVL 1

Author Comment

by:aidy
ID: 2764641
All profiles show everything that can show in "My Computer"
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 225 total points
ID: 2764675
I would try disabling all un needed programs in all startup places.
Download the Startup COP a free pcmag utility from
                      http://www.zdnet.com/pcmag/filters/downloads/0,9077,6008597,00.html 

    Run it and it will show you everything that is listed in all the possible startup places.
Disable anything not essential to your work. Leave systray, anti-virus and  anything else that may be essential. This should not affect whether Win95 starts up , but does affect background programs.

See if this affexts the startup.
Also it may be a networking thing. IF set for Windows network client, it may be searching for a DHCP server or WINS server.
Check and compare your network and antivirus settings between two different profiles.
I hope this helps !
0
 
LVL 1

Author Comment

by:aidy
ID: 2767577
I've accepted you answer as it was what made me realise the cause of my problem.

The delay was only occurring when my other networked computer was switched off, as windows was checking to see if it could reconnect the networked drives.  I've fiddled with the network settings and the delay is only a few seconds now.

Thanks!
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 2770944
Glad to hear it. !
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question