Solved

Modem internet connection speed

Posted on 2000-04-30
16
156 Views
Last Modified: 2013-12-27
I have an IBM compatible computer with Pentium II processor.  I have just "upgraded" from Windows 95 to Windows 98.  Nothing else changed(?), but whereas before, I always connected at something greater than 40kbps, I now invariably connect at 28.8kbps.  I have reloaded the modem's software (driver) from the CD that came with it.
0
Comment
Question by:dougkeeling
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +4
16 Comments
 
LVL 7

Accepted Solution

by:
sorgie earned 100 total points
ID: 2765047
Try booting to safe mode,go into device manager find your modem and delete it and any duplicate entries of it if any.
reboot and let windows reinstall it. if it ask for drives click have disk and load you CD again.
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2765081
Does the install CD have the drivers for Win98? or is it still using the Win95 drivers?
Have you tried the Modem manufactuers site for updated drivers?
What is the make and model of your modem?
0
 
LVL 12

Expert Comment

by:Otta
ID: 2766171
Is that '28800' the modem-to-modem speed, or the modem-to-motherboard speed?

Add 'W1' or 'W2' to the "extra/advanced/settings" for your modem, to get the modem to report the modem-to-modem speed.
0
Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 1

Expert Comment

by:themidnightman
ID: 2767517
What kind of a modem do you have.  Is it hardware or software based? v.90 or k56flex.
What driver do you have installed on your modem
Go to modem properties->diagnostics. highlight the com port that has your modem on it and click more info.
Read the line that says ati3.  This will have your modem drivers on it if it is a software based modem.
0
 

Author Comment

by:dougkeeling
ID: 2774965
I'm new to this program; hope I'm doing the right thing, here.

First: Thanx for the immediate and competent responses!

To sorgie: I followed your suggestion; no improvement.  But I went to the modem Mfr's (Best Data) website and downloaded a newer driver.  This, strangely enough, improved one ISP's connect speed from 28.8 to 45,333.  The other ISP continues to connect at precisely 28.8Kbps each and every time.

To rayt333: The install CD talked about "Windows 95_98," so I just assumed that Windows 98 drivers were included.  But see above.

To Otta: I added W1 to the "extra/advanced/settings, and saw no difference in indications (System Tray).

To themidnightman: The modem is a Best Data 56K Mach 2 Internal Data/Fax Modem, Model #A56FW-PCI.  The box says "56Kbps V.90 Standard".  I'm not sure how to answer your question,"what driver I have installed on my modem," but see above.  

Since the problem seems to be only half fixed, I respectfully solicit further suggestions.

Doug Keeling
5/3/00



0
 

Author Comment

by:dougkeeling
ID: 2775031
Update:

To Otta: When I added 'W1" to the "extra/advanced/settings," the System Tray indicator went to 115K.  When I took the 'W1' out, it went back to reporting 28.8Kbps.  Sorry to mislead!

Doug Keeling
5/3/00
0
 

Expert Comment

by:IntelSikh
ID: 2775383
So did ur modem get fixed yet?
0
 
LVL 12

Expert Comment

by:Otta
ID: 2777578
> When I added 'W1' to the "extra/advanced/settings" ...

Please try again, using 'W2'.

However, now that you have seen both '28800' and '115200', it's evident that your modem really _IS_ connecting at '28800'.

So, rather than using the "drivers" on the old CD-ROM, download newer drivers from the manufacturer's web-site.

Use 'Start -> Settings -> Control Panel -> Modems -> Diagnostics -> (select modem) -> More Info
and tell us the information which is gleaned from the modem.
0
 
LVL 1

Expert Comment

by:tjoiner
ID: 2777673
That particular series of modems can use one of five, I believe, drivers. They made different versions, all using a different chipset combination, all packaged in boxes labeled A56FW-PCI. The only way to tell which you have is to look at the modem itself and read the part numbers on the chips. Their website has a good page about it.

However, if one ISP is letting you connect at 45000 then that tells you the modem is working properly. The one ISP that you can't connect at 56k too probably changed something on their end, or the phone company made some kind of line change between you and that particular ISP's offices. Nothing really you can do about that.

Tim
0
 
LVL 1

Expert Comment

by:tjoiner
ID: 2777744
That particular series of modems can use one of five, I believe, drivers. They made different versions, all using a different chipset combination, all packaged in boxes labeled A56FW-PCI. The only way to tell which you have is to look at the modem itself and read the part numbers on the chips. Their website has a good page about it.

However, if one ISP is letting you connect at 45000 then that tells you the modem is working properly. The one ISP that you can't connect at 56k too probably changed something on their end, or the phone company made some kind of line change between you and that particular ISP's offices. Nothing really you can do about that.

Tim
0
 

Author Comment

by:dougkeeling
ID: 2778011
To Otta: Information requested is as follows:
ATI1  A97/CO2
ATI2  OK
ATI3  PCtel 7.61MS
ATI4
 PCtel Data/Fax/Voice/Speakerphone/V.80
ATI5  OK
ATI6  OK
ATI7  OK
AT+FCLA  0,1,8

To tjoiner: I went to the Mfr's website.  Have not removed and visually examined the modem.  I agree with your conclusion re one ISP connection being significantly different from the other.  I will interrogate the slow-connecting ISP to determine if they have made any local changes (I live in a relatively small community).

Doug Keeling
5/4/00
0
 

Author Comment

by:dougkeeling
ID: 2779244
Update: I have spoken with the slow-connecting ISP, who persists in claiming that "nothing has changed" with them.  However, I have downloaded two other ISP packages.  One connects at 46,000, the other connected at 46,666 and 48000.  The second (faster) one uses the selfsame dialup number as the ISP who now connects at 28.8 exclusively.

So I conclude that the very first solution proferred was the correct answer, and while a great deal of competence was exhibited by those who worked on the problem, I feel that sorgie should be awarded the points.

Er...uh...what do I do now?

Doug Keeling
5/4/00
0
 
LVL 17

Expert Comment

by:rayt333
ID: 2779260
You can accept his (sorgie) comment as the answer, the option should be in the header of his comment.
0
 

Author Comment

by:dougkeeling
ID: 2779629
This answer was received almost instantly upon posing the question.  It took a while for me to determine that it was correct and complete.

The timeliness and competence of the various comments/answers were commendable.

Doug Keeling
5/4/00
0
 
LVL 12

Expert Comment

by:Otta
ID: 2781427
> The second (faster) one uses the same dialup number as the ISP who now connects at 28.8 exclusively.

This statement makes _NO_ sense.

No matter what accounting-information (ID/password) you give, your modem should always get the _SAME_ connection speed, since your modem is connecting to the _SAME_ modem-pool.

Of course, if you have a "noisy" telephone-line, it's possible for a particular connection-attempt to get a slower speed.  This happens to me -- I usually get 48000, but occasionally I get a much-slower (26400) connection.

Another cause of a "slow" connect is using the software supplied by that particular ISP, which could have a modem-initialization string which limits the modem, i.e., "disable V.90", or "connect at a max. speed of YYYYY" in some way.
0
 

Author Comment

by:dougkeeling
ID: 2786473
I was incorrect in my report.  I downloaded two other ISP's with local telephone numbers.  Both of *them* had the same telephone number, and both connected at 40+Kbps.  I thought it was the same telephone number that the slow connector was using.  

Sorry...didn't mean to mislead.

Doug Keeling
5/7/00

0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
#Citrix #Netscaler #MSSQL #Load Balance
This is a high-level webinar that covers the history of enterprise open source database use. It addresses both the advantages companies see in using open source database technologies, as well as the fears and reservations they might have. In this…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question