Solved

cd-rom drive installation problem

Posted on 2000-05-01
8
238 Views
Last Modified: 2010-04-27
I recently installed a Creative RW 4224E cd burner, using the same connection my former cd-rom drive was on, with no problems (it's on the same cable as my hard drive, and is set on slave).
I later attempted to reinstall my old cd-rom drive - a Pioneer 24x max - but can't get my system to recognize it.
I plugged it into an empty IDE connector (it's the only thing on it and the connector hadn't previously been used) on my Asus TX97 motherboard and set the jumper on master (it had previously been set on slave).
Win95 wouldn't auto recognize it - neither would setup, but perhaps it just recognizes hard drives?
0
Comment
Question by:sherm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 1

Expert Comment

by:chev
ID: 2768150
Take a quick look at the way you have set things up here ... My suggestion for you best configuration here is...
Put CD Burner Master IDE2, CD rom Slave IDE2. Obviously make sure that your cables are installed correctly .. You know coloured stripe to pin 1 on drive same on motherboard side as well.

Put Hdd on IDE1.. See if this fixes your problem... I set them up this way mainly because I do lots of CD to CD copying and this way there is nothing else on the bus to cause probs.. Also make sure their are no dos drivers installed in your config.sys and autoexec.bat you dont need them...
For example: mscdex and references..

Good Luck..
0
 
LVL 11

Expert Comment

by:RoadWarrior
ID: 2768265
If you were not previously using your secondary IDE channel, check that it is not disabled in your bios setup and check that you have the cable the right way round.
0
 
LVL 1

Accepted Solution

by:
jiler earned 200 total points
ID: 2769364
You might try booting in SAFE mode and removing the CD-ROM devices -- all of them. Then reboot. Before doing this, however, remove all references to CD-ROM drivers in your AUTOEXEC.BAT and CONFIG.SYS files. You can rem 'em out if you wish or just delete them. When you reboot, your drive should be recognized.
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 1

Expert Comment

by:jiler
ID: 2769402
Oh, something else...in your bios, the IDE slot you're using should be set to AUTO, if possible. Also, there may be a listing in the bios that turns on or off the secondary IDE channel. If it's off, you won't have anything reconized. Actually, you should check this first. In the event that fails, see if the drive comes up on the POST. If it pops up, then remove the CD-ROMs from DEVICE MANAGER and try that.
0
 

Author Comment

by:sherm
ID: 2771830
I checked the BIOS (Award 4.51) and couldn't find a setting to turn the secondary channel off. I set it to auto but it still didn't detect anything - the Creative is detected fine though.
How do I see if the drive comes up in POST (and what is POST?!)
0
 
LVL 1

Expert Comment

by:christalnet
ID: 2778742
almost sounds like a bad cable replace with one known to be good also unplug cdrw and plug in cdr to see if your bios will recognize it alone with it slaved  or cable select,,m updated bios will sometimes help and check faq at manufacturer home page for similar problems please advise when you have tried the advice from others
0
 
LVL 1

Expert Comment

by:jiler
ID: 2778868
POST stands for Power On Self Test. When you turn on the computer, you should see a memory countdown followed by a disk detection screen. You'll see the Primary Master IDE device detected, then Primary Slave, then Secondary IDE Master, then Secondary Slave. In the bios, all disk options should be set to Auto if possible. Also, check under Integrated Peripherals for IDE channel settings (they, too, should be set to Auto if possible). Let me know how that works.
0
 

Author Comment

by:sherm
ID: 2783198
Problem fixed! Thanks everyone; my drive was recognized when I removed references to the drivers, as suggested.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is about my first experience with programming Arduino.
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question