?
Solved

forgetting window pos. and size

Posted on 2000-05-02
5
Medium Priority
?
164 Views
Last Modified: 2013-12-28
Since a few days my Win98 doesn't remember size and position of the folder windows on the desktop.
I open a folder, move it or change size.
Then I close it.
Now when re-opening, it has same size and position as before.

Is this a bug or a feature ?
How to fix it ?
0
Comment
Question by:Pacman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 2

Expert Comment

by:aib01
ID: 2769195
Go to Explorer, View, Folder Options. In the View Tab, there is an option Remember each folder's view options. Check this box. When you close, the next time you open it it should stay the same.

Another method is to install Tweekui from you Win98 disk. It is in the tools\powertoys directory on the CD. In the Explorer tab, you can set up the folder as you like it and check Save Windows settings. If you have Win 98 SE, you will have to find an original CD or search the Microsoft site.

Good luck.
0
 
LVL 6

Expert Comment

by:reghakr
ID: 2770224
If you're talking just the desktop then right-click on the desktop, choose arrange icons and uncheck Auto Arrange.

Open regedit to:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

if
"NoSaveSettings"=dword:01 00 00 00
change it to
"NoSaveSettings"=dword:00 00 00 00

reghakr
0
 
LVL 9

Author Comment

by:Pacman
ID: 2772207
aib01,

option "Remember each folder's view" is already set. I also have TweakUI and cannot find a switch which helps me.

reghakr,

I have no problems with the icons. The folder WINDOWS are the problem. I tried you registry hack but didn't help.
0
 
LVL 2

Accepted Solution

by:
aib01 earned 200 total points
ID: 2773450
Sorry, I didn't give you very clear instructions.

First, open Veiw, Folder Options and uncheck "Remember each folder's view options." Click on OK or Apply. Then open Tweakui, select the Explorer tab. Uncheck the "Save window settings" and click on OK or Apply.

Set up the windows folder the way you want them, return to Tweakui, and check the "Save window settings" and click on OK or Apply. Also, , open Veiw, Folder Options and check "Remember each folder's view options." Click on OK or Apply.

I hope this helps.
0
 
LVL 9

Author Comment

by:Pacman
ID: 2776982
It works !
my folders are ok now.

thanks
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question