• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 129
  • Last Modified:

Internet Connection Sharing Problem Win 98

I have a small home network, one of the computers can dial into the internet.  All 3 computers have win98 and internet connection sharing enabled.  When I gave each computer their own individual ip address and mask to allow them to show up in the same workgroup in network neighbourhood, internet sharing would no longer work.  It works when I change network settings back to 'automatically detect network settings'.  I can't figure out a way to have internet sharing, as well as specify my own ip addresses. Any help is appreciated.
0
MrEdz
Asked:
MrEdz
1 Solution
 
ShakariCommented:
Hi MrEdz:


You don't have to enable ICS in the 3 computers. It has to be enabled only in the PC than can dial into the net.

If you have already enabled ICS you have to  assign the next IP in TCP/IP for your network adapter:

192.168.0.1

And the other computers can be with out IP.

I hope it helps

bye
0
 
alabamaman2000Commented:
this answer is definitely a winner had the problem with 2 systems and when I set up 2nd one to automatically assign an IP address the internet connection sharing went to working again.  THANKS!!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now