Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 162
  • Last Modified:

Can't see my "design" option on database

An associate created a Notes database using an R5 client on an R4 server. He named himself and me as Managers and in Database Properties, it says so. Yet, when I go to make changes or delete entries, I have no "designer" option and cannot delete entries. I am using an R4.6 client. This should be backward comp yes?
0
rbend
Asked:
rbend
1 Solution
 
Simon_HendryCommented:
Check that for your ACL entry you are specified as a "person" and not something like a "group" , I have been caught with this before..

Also check the following...

There are a number of things that could cause this to happen. First, while in a view of the database, check to see if the View, Show, Design menu option is selected.
If this option is not checked, the design menus will not display. The View, Show, Design menu option acts as a toggle switch for the database you are currently in.

If the View, Show, Design menu option is not visible when you are in a view of the database, check the type of Notes License you are using by selecting File,
Tools, User ID. If the line which indicates the type of License reads either "Notes Mail" or "Desktop" in the User ID dialog box, you cannot be granted access to
design elements, even if you are assigned such rights in the database Access Control List (ACL). To have access to design elements in the Notes client, the User
ID needs to be upgraded to a full "Lotus Notes" license type.

One final consideration is that the design of the database may be hidden. If a database's design is hidden, no design menu options are available, and no one is be
able to view the design. It is not possible to un-hide a design that has been hidden.
0
 
snocrossCommented:
Just another suggestion... try removing the icon and then re-opening the database.  For some wierd reason we've had this happen before and this solved the problem.
0
 
amit_duttaCommented:
hello rbend,

make sure that u have clicked on the View, Show, Design option. Sometime this option is used to hide the design.

best of luck
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now