Solved

Win2000 dun passwords

Posted on 2000-05-02
7
156 Views
Last Modified: 2010-05-18
When I check mark the 'save password' box in DUN and then connect the number of asterisks in the password is doubled and I am unable to connect to my ISP.

If I insert the password at time of dialing I connect with no problem.

Anyone any ideas please - it is driving me crazy !!!!!

thanks in advance

Keith
0
Comment
Question by:keit759000
7 Comments
 

Expert Comment

by:Corvax666
ID: 2771875
Are you shure that you can't connect, because win2k will automaticly put 10 asteriks in all passwords to make it harder for people to hack the password or find out what it is for security reasons.  Did you try to just hit the connect bottun to see if it works.

Corvax :-)
0
 
LVL 5

Expert Comment

by:compmania
ID: 2771970
You might try reinstalling DUN.
www.microsoft.com probably has an update or patch.
0
 

Expert Comment

by:megaastar
ID: 2775850
Even I had the same problem at the beginning. But check out for ur settings in the connection panel. Setting them right would do good. Check if ur ISP is perfect (once that was a problem for me). Remove the 2 opts:

1. Negotiate Multilink....
2. Detach LMHOSTS LOOKUP

and then try..
0
[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

 
LVL 2

Accepted Solution

by:
leotohill earned 100 total points
ID: 2783229
I have the same problem.  At MSDN and usenet I found a number of hits on similar problems but none applied exactly to my situation.  Who is your ISP?  Mine's CIS/CSI/Compuserve.

I've tried a bunch of stuff, to no avail.

0
 

Author Comment

by:keit759000
ID: 2785406
Megaastar gave me an answer which worked for me.

Suggest the following:-

1. go to DUN properties for your ISP, select networking and click on settings  for ppp make sure check box for multilink for single connections is not checked.

2. goto TCPIP properties and under WINS make sure enable LMHOSTS is not checked.

Try co connect - I still get extra '*' in the passwords but can now connect OK.

Good luck

Keith
0
 
LVL 2

Expert Comment

by:leotohill
ID: 2790879
Well it seemed really promising since your problem sounded the same as mine.  But these steps didn't solve it for me.  :(

The "extra" * are, I presume, just a security feature so that an onlooker could not know the length of your pw by seeing this mask.
0
 

Expert Comment

by:megaastar
ID: 2798722
Yes! Those *s are only for visible security.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Stop using "Windows Search" - Use "Search Companion" 3 660
Active directory user account audit 4 728
Windows 2000 undelete (free program?) 6 429
Update a root certificate 8 652
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
There are many Password Managers (PM) out there to choose from. PM's can help with your password habits and routines, but they should not be a crutch you rely on too heavily. I also have an article for company/enterprise PM's.
With the power of JIRA, there's an unlimited number of ways you can customize it, use it and benefit from it. With that in mind, there's bound to be things that I wasn't able to cover in this course. With this summary we'll look at some places to go…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now