Solved

IE 5 / Outlook settings

Posted on 2000-05-02
17
146 Views
Last Modified: 2013-12-28
I'm using IE5 and Outlook 2000.  It used to work fine, but I had to re-install Dial-Up Networking and now it's messed up.  If I click on a hotlink in IE5 to send email, after sending the email, the computer disconnects my dial-up connection.  How can I fix this?  Is it a setting in IE5 or in Outlook???
0
Comment
Question by:kayton
  • 9
  • 5
  • 2
  • +1
17 Comments
 

Expert Comment

by:skotj
ID: 2771495
Check your settings under the Tools menu of Outlook, goto Services then goto Properties on your Internet E-mail, goto the Connection tab, and make sure you have it set to "Use existing connection (LAN)".

If you are using Outlook Express, there is a section in Tools, Accounts which will have a field "Disconnect after sending email." Untick that.
0
 

Expert Comment

by:ennisisland
ID: 2771517
In OE5 click on "tools", "options", "connection" now uncheck "hang up after sending and receiving.
0
 
LVL 2

Author Comment

by:kayton
ID: 2771523
ennisland-
Don't see where this check box is.  Please provide more info so I can find the check box.

skotj-
The box for LAN was already checked.
0
Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

 
LVL 2

Author Comment

by:kayton
ID: 2771527
Found similar check box in IE5 but it wasn't checked.  Am using Outlook, not Outlook Express.

Any more ideas?
0
 

Expert Comment

by:dca8042
ID: 2771547
In Outlook 2000 go to menu, "Tools> Options".
Select the "Mail Delivery" tab
In the Dial up Options section, Clear the check box at "Hang up ........."
0
 

Expert Comment

by:ennisisland
ID: 2771555
kayton...in IE5.. look at tools, internet options, connections. Do you see your Dial-up connection under Dial-up settings? If so make sure you have "never dial a connection" enabled since you want Outlook to do the dialing...not IE5.
0
 

Expert Comment

by:ennisisland
ID: 2771560
kayton...in IE5.. look at tools, internet options, connections. Do you see your Dial-up connection under Dial-up settings? If so make sure you have "never dial a connection" enabled since you want Outlook to do the dialing...not IE5.
0
 

Expert Comment

by:ennisisland
ID: 2771570
Sorry, I refreshed instead of reloading the question.....oops!
0
 
LVL 2

Author Comment

by:kayton
ID: 2771600
dca8042-Box was not checked.
ennisland-Never dial was checked.

Actually, I don't want either IE or Outlook to dial the phone since I want to dial it manually and always dial before opening IE or Outlook.
0
 

Expert Comment

by:ennisisland
ID: 2771727
Kayton, I think your problem lies in your new dial up connection/s. Try going to IE5, tools, internet options, connections, and highlight your dial up connection, then click on the settings button, then the advanced button and if either of the disconnect options are enabled go ahead and disable them and click on "OK". Now click on the properties button, then the configure button and then the connection tab. If the Cancel or Disconnect otions are enabled go ahead and disable them now...then click "OK" four times to close everything out and save all of your changes....let me know if this helped.
0
 

Expert Comment

by:ennisisland
ID: 2771745
kayton, you said "If I click on a hotlink in IE5 to send email, after sending the email, the computer disconnects my dial-up connection."
Would you please describe to me each step your taking to get to the "hotlink" that you mentioned previously?
0
 

Expert Comment

by:skotj
ID: 2771756
0
 
LVL 2

Author Comment

by:kayton
ID: 2771861
ennisland-
If I am viewing a webpage with an embedded hyperlink that says "click here to send email" and it has a hypertext link mailto:jdoe@abc.com then I click on it, and it opens an Outlook window addressed to that person.  I type in text, click send, and then it hangs up.  Aargh!

I checked all those settings and they are all OK.  What next?
0
 

Expert Comment

by:ennisisland
ID: 2773239
Kayton...try this in IE5.

click on tools, internet options, and click on the programs tab. Look closely at the name of the default email program on the second line. If it says "MS Outlook 2000" you will need to concentrate on your settings in that programs configuration. If it says "Outlook Express" and you are adamant about using "Outlook 2000" you will need to change your default email program. To do this click on the black drop down arrow aver to the right of the name of the emailer and select "MS Outlook 2000" then click on the "Apply" button then "OK" to save your settings. Keep in touch......
0
 
LVL 2

Author Comment

by:kayton
ID: 2773723
ennisland-That fixed it.  THanks for your patience.  Please post an answer for points.  
0
 

Accepted Solution

by:
ennisisland earned 50 total points
ID: 2774455
Kayton...try this in IE5.

click on tools, internet options, and click on the programs tab. Look closely at the name of the default email program on the second line. If it says "MS Outlook 2000" you will need to concentrate on your settings in that programs configuration. If it says "Outlook Express" and you are adamant about using "Outlook 2000" you will need to change your default email program. To do this click on the black drop down arrow aver to the right of the name of the emailer and select "MS Outlook 2000" then click on the "Apply" button then "OK" to save your settings. Keep in touch......

0
 

Expert Comment

by:ennisisland
ID: 2774470
Kayton...I'm happy to hear that my solution solved your problem.
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Microsoft Word startup Issue 7 24
Parsing an RSS Feed 4 16
best counters for cpu high usage 3 30
Problem to Alipay 10 22
Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question