Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Local isp not able to surf

I have 2 isp's   AOL and a local isp

I can make a connection to my local ISP get loged on but when I open
IE or netscape I cannot surf.

AOL works OK
0
john
Asked:
john
1 Solution
 
PCGuruCommented:
As usual AOL has taken over your system, you will probably have to go through *all* your dialup networking settings as well as edit prefs in Netscape to repair this, and then the next time you use AOL it will probably change everything back - why do they have to be so damn dictator like??? If you use our stuff, we'll damn well make sure you can't use anybody elses!!
If you hadn't guessed I hate AOL with a passion!!
And now you know why.

Cheers,
Guru

0
 
chevCommented:
The Guru is right here.. Definitely an AOL override once again...
0
 
johnAuthor Commented:
Yes I thought as much I told the owner to get rid of AOL and the problem would go away, but he want to keep it untill new ISP has been running for a while
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
PCGuruCommented:
Did he say which vers of AOL, MS recommend *not* to install AOL5.

Guru
0
 
GruntCommented:
Try re-naming all winsock and wsock files. Then extract new ones from your Windows CD or cab files.
If Win98 you may be able to use SFC to do it.
0
 
smorgCommented:
John,

Have you tried going into your browser and choosing either Tools/Internet Options in IE or Edit/Preferences in Netscape? You should find a tab for Connections in IE that will let you add your local ISP. Otherwise, try starting Connection Wizard and choosing your local ISP as the default. Since I don't have Netscape on the computer I'm using right now, I can't tell you what it will say...Navigator won't let you change it in Preferences, but Communicator will. Or, you can start with Dial-up Networking/Connection Wizard if you don't want to try it through your browser. This might short-circuit AOL from taking over again.

If all else fails in your browser, go to Start/Settings/Control Panel, then both Internet Connections AND Modems. When I've tried different free ISPs, I've changed the defaults in all of the above to make sure the one I'm trying gets me connected. You can also choose a default dial-up number there in order to avoid AOL's numbers.

Good luck!
0
 
johnAuthor Commented:
I cant try it untill next week but that sounds like
the correct path

Thanks all
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now