• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 186
  • Last Modified:

AutoCAD 14 display

I've just starting using ACAD 14.
When I am drawing stuff it doesn't display until
I redraw or regenerate.
The same goes for deleting stuff, they stay on screen until I redraw or regenerate.
What is wrong here, surely there must be a way around this (autoredraw?) as it very annoying, and time consuming for big projects.
Cheers.
0
ShannonBoy
Asked:
ShannonBoy
  • 4
  • 3
  • 2
1 Solution
 
caddexCommented:
Here is the answer to all you woes.

Command: regenauto
ON/OFF <ON>: on

Good luck in the future.

Let me know when you post more stuff at:

caddex@cyberservices.com
0
 
ShannonBoyAuthor Commented:
I think I tried that solution.
The thing is I have been using AutoCAD
for a few years, and when I upgrade to 14, is when I experience the problem.
I'll try it again for a sanity check.

Cheers.

0
 
DGillCommented:
You might want to look at your graphics card and monitor.....I need more info to help you....what video card are you using...what monitor...what is your display set to....fresh rate etc.....
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
ShannonBoyAuthor Commented:
Ok, I am using an STB nVidia Riva AGP card with 4MB RAM, the refresh rate is set to 72Hz.
I think thats optimal for the card (3yrs old).
It's a Gateway system, so it has a standard 19" Gateway monitor.
Windows graphics settings are 32-bit colour at 800x600 res.
Need any more?
0
 
caddexCommented:
0
 
ShannonBoyAuthor Commented:
caddex, this could be the solution.
I'll try it later and let you know after the weekend.
Cheers.
0
 
DGillCommented:
Dell computers have unique issues with the Velocity 128 card that contribute to these type of display problems. Dell has made a patch available at:

http://suppport.dell.com/filelib/download/download.asp?fileid=892&libid=6

0
 
ShannonBoyAuthor Commented:
I already have the driver version installed.
Changing the display to 256 colours is the solution.
Thanks very much.

Cheers.
0
 
caddexCommented:
Cool.  Thanks for the update on the color settings.  My guess is that you could also set your viewable resolution to something much higher like 1200x1024 or more.  I had a Matrox video card once that went to 2000x1600.  At that point it just scrolled like a dynamic pan feature.  It was so cool, I couldn't get enough of it.  Of course a 36" monitor might have done the trick.

caddex@cyberservices.com
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now