?
Solved

Conection to internet

Posted on 2000-05-06
5
Medium Priority
?
239 Views
Last Modified: 2013-12-15
I have installed modem in ttyS1 (COM2)
and I have phone number for internet.
But I couldn't connect to internet
How can I configure modem and network for connection?
(My internet provider - internet zahav)
Thanks
0
Comment
Question by:yairt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Expert Comment

by:smile040800
ID: 2785365
Hi,
This depends on what you want to use
1) pppsetup utility and ppp-go & ppp-off as provided in slaackware linux( have seen this only in slackware, may be available in other linux's).

 This is pretty simple - just run pppsetup in  root and the rest is self-explanatory. Then use ppp-go to connect and ppp-off to disconnect.

2) kppp as given if you have kde. This shouldn't be a problem, its very similar to windows setup.

3) gnome-ppp. Well I do not know about this. I have never used it.
0
 
LVL 2

Expert Comment

by:ksemat
ID: 2785730
actually pppsetup or variants of it are available in most linux systems in SuSE you use yast and configure ppp.
But if your new to linux you better use
kppp.
Another way is to write a ppp dial out script.If all the others don't work then it is the way to go.
0
 

Expert Comment

by:antozi
ID: 2798186
what about wvdial, have you tried it if you are using one of the more recent Suse's, it detects your modem , if serial.
0
 

Expert Comment

by:antozi
ID: 2798190
sorry I forgot to give you the line. It is wvdialconf /etc/wvdial.conf
0
 
LVL 2

Accepted Solution

by:
jaymz earned 300 total points
ID: 2851479
Try configuring your ppp within linux conf. Type "linuxconf" and go to the network clients-ppp/slip menu. There you can find the configuration for ppp. Just follow the questions, fill up the information requested and click OK to activate the changes. I used it to configure my internet connection and it works just fine. I configured ppp using Kppp, but Netscape gave me errors. After configuring ppp within linuxconf, it worked.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

rdate is a Linux command and the network time protocol for immediate date and time setup from another machine. The clocks are synchronized by entering rdate with the -s switch (command without switch just checks the time but does not set anything). …
Linux users are sometimes dumbfounded by the severe lack of documentation on a topic. Sometimes, the documentation is copious, but other times, you end up with some obscure "it varies depending on your distribution" over and over when searching for …
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
Suggested Courses
Course of the Month10 days, 10 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question