• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

System Commander 2k problem

i installed system commander 2k on an ibm thinkpad 600x.  i resized the hd to make it smaller so i can install linux on the second partition. everything seemed to go well, ... until i rebooted the system, went into sys comm to verify settings, using os wizard, then it begins to lock up!!! i've tried several times to view os wiz, and nothing happens!!

i really, really, really need to recover from this.

please help.
0
trying
Asked:
trying
  • 3
  • 3
  • 2
1 Solution
 
SysExpertCommented:
I have noticed some problems with resizing.
See if you can resize it back to the original size using scdisk, or the commnad line version of the OS wizard.
run fdisk / status and copy the results to here

fdisk /status > test.txt

I hope this helps.
0
 
tryingAuthor Commented:
fdisk shows proper allocations. however i'm unable to "paste" the info here, because i'm using a different computer for this question.

what is the command line or whatever to resize the disk?
0
 
SysExpertCommented:
What OS was originally on the computer?
To resize, you are going to have to check the System commander Docs, for the command line version of the OS-Wizwrd or other Util.
Other partition managers that may help.
go to http://www.users.intercom.com/~ranish/part/
and check out the Free Ranish partiton manager. Read the entire Primer !! This will give you info you will need to know !

0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
GEM100Commented:
You used the wrong program to resize the partition. This deleted all your info on the partition with System Commander 2. You must create the right size of partition, then install Sys Com 2. Well, what's done is done, reboot from boot disk, check hard drive, if it does not appear, use fdisk, reformat the newly created partition (drive), reinstall System Commander 2, (looks like all your files were lost, so don't bother), and for the future, use partition magic to resize partitions without loosing data. Most of other progs distort or delete your data, when resizing, and in my opinion, that' what have happened.
0
 
GEM100Commented:
And by the way, it's NOT system commander 2, that caused the problem, rather partitioning (you probably used fdisk, which DOES delete your data when resizing, you must have seen the warning, but ignored it).
0
 
tryingAuthor Commented:
gem100;
your answer is not acceptable ->
1. sys comm 2k = System Commander 2000!
2. you need to install it first, THEN resize; (you need the program in order to resize it in the first place!)

actually, sysexpert's suggestions worked. that person deserves the points.
0
 
GEM100Commented:
Yeah, you I right, I thought System Commander is some kind of OS. Sorry, never knew its partitioning utility. How stupid my answer looks from this point of view. Well, we learn, as we grow. Best regards.

P.S. Still, I strongly suggest to switch to Partition Magic.
P.P.S. SysExpert will not get points I guess, unless he offers his reply as an answer, rather than comment, would he?
0
 
SysExpertCommented:
OK, you can accept this as an answer. Thanks !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now