Note Pad, how to change the opening folder

Notepad always opens in My Documents. I have tried right clicking on the notepad Icon, clicking on Properties and then changing the Start In window to C:\my file, then clicking apply but Notepad still opens in My Documents. I went back and checked and the start at window says to start in C:\my file. What am I dong wrong?
jesse64Asked:
Who is Participating?
 
Lord_BovineConnect With a Mentor Commented:
Notepad is defaulted to open in that location. That is the way it was designed for people who complain about losing their files. They felt that putting them all in one place was the bast way to keep track of them.

Sorry that there is no way to fix it.

Sincerely, Lord_Bovine
0
 
bobinmadCommented:
Open Windows Explorer - - Click View - Folder Options Tab -

Click the file type extension, for example, a WOrd Document, and change the program that opens it by clciking the Edit button on the Right.

If you need more help, let us know.

bobinmad
0
 
pjknibbsCommented:
If I read your question correctly, you're complaining because the File Open dialog in Notepad always defaults to My Documents. Unfortunately, the standard Windows file open dialog--such as used in Notepad--defaults to this folder unless told otherwise by the application it's attached to. Notepad isn't intelligent enough to tell it to go somewhere else, so I'm afraid you're stuck with it unless you download a shareware text editor which works a little better.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
reghakrCommented:
The Startin line pertains to Notepad.exe location. You can however change it by going to StartButton>Run, type regedit, hit OK

Scroll down until you find HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
Right-click on Personal in the right pane, choose modify, then type in the path you want.

Be warned, this will effect all applications that use the My Documents path.

reghakr
0
 
reghakrCommented:
Well, I just learned something new, the Startin does actually work, but not in Notepad's case. Sorry about that.
You can use the 2nd part of my 1st comment.

reghakr
0
 
israelyCommented:
[start][settings][startMenu Programs][advanced] click on plus sign next to [Programs] highlight [Accessories] right click on NotePad and select properties.

Set the Target and Start In:

Target: c:\windows\notepad.exe c:\my file\

Start In: c:\my file\

The first time you launch notepad you will be notified that *.txt does not exeist, do you want to create it? Answer: Yes. This *.txt file will become the new default template.

To return to win98 defaults remove c:\my file\ from target and start in.
0
 
jesse64Author Commented:
While Lord bovine did not give me the fix he did explain why it occurs. Regedit showed a way to change it but the change will affect other programs besides notepad. I will live with it as it is. Thanks to all that responded. I am impressed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.