Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Formatting replies & forwards in MS Outlook

Posted on 2000-05-08
5
Medium Priority
?
220 Views
Last Modified: 2012-05-07
I use MS Word as my email editor. I have two questions:

(1) When I add a comment to a reply in the body of the sender's message, Outlook automatically inserts my name in brackets, like this: [Eric Dahl]. How can I turn off this feature?

(2) When I am composing a reply or a forward, all the MS Word formatting features are available (bold, space between paragraphs, L & R indents, etc.) But the message that gets sent appears in plain text -- it has all the formatting stripped out of it. How can I force MS Outlook to keep the formatting of my reply or forward?
0
Comment
Question by:ericdahl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 2789552
Try Tools-Options-Mail Format and see if the signature can be changed that way.  As far as how the message is formatted when it is received, is the receiver getting the email with Outlook/Outlook Express.  Does the recipient have Word installed?  You can format the email beautifully but if the recipient does not have the ability to display that (they may be on a text-based editor, Mac, or otherwise) it is useless.
0
 

Author Comment

by:ericdahl
ID: 2789639
Comment on Question #1:

My name is not being displayed as a signature. It is being displayed to mark a comment I am inserting in a reply into a the body of the sender's message. For example, if this paragraph were the text of a sender's message to which I was replying, if I attempted to insert a comment before the period at the end of this sentence, my name would appear here: [Eric Dahl]. I do know how to use signature files and that is not the problem.

Comment on Question #2:

The format gets stripped out of the reply as it is sent. When I view reply that I have sent in my "Sent Items" folder, it is in plain text, even if it was fully formatted as I was composing it.
0
 
LVL 1

Accepted Solution

by:
Vickala2964 earned 200 total points
ID: 2790176
Hi Ericdahl:  I use Outlook 98 and would make the following changes to accomplish what you desire:

Solution 1:  Tools/Options from within the Inbox.  Select the Preferences tab.  Click on the Email Options button.  On the bottom, remove or clear the check mark from the box that says "Mark my Comments with ..."

Solution 2:  Tools/Options from within the Inbox.  Select the Mail Format tab and change the "Send in this Message Format" drop down box to Microsoft Outlook Rich Text Format.

Click Apply/OK where applicable.  This should do the trick.  If it doesn't, advise and I will take a closer look if you'd like.

Good Luck & Regards, Vickala2964
0
 

Author Comment

by:ericdahl
ID: 2790229
Both suggestions are right on target. Thanks.
0
 
LVL 1

Expert Comment

by:Vickala2964
ID: 2793468
Ericdahl, thanks for the points; glad this worked well for you.  Best of luck!

Vickala2964
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question