• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 125
  • Last Modified:

Outlook Express Problem

When I click on a mailto link in my browser I get an error saying "the operation could not be completed because the application is not set up properly".

I have attempted to set Outlook Express as my default client, but in internet options when I scroll down the list of available email clients it is not there.

Apart from that Outlook Express appears to work properly

Any ideas ?
0
davebarter
Asked:
davebarter
1 Solution
 
bossbruinCommented:
which vers of IE and OE are you using?---have you tried going to tools/options in Outlook Express and using "make default" buttons under General tab?
0
 
ken2421Commented:
Davebarter,
In IE 5.x go to tools, internet option, and then click on the "programs tab". In the dropdown menu for email make sure outlook is selected. Choose apply, OK and then give it another try.

If it is more than this we will need to know: operating system, Version of IE and Outlook Express, if you have any MS Office Applications Installed and if by some chance you have MS Exchange on your system.
0
 
tstaddonCommented:
Then again, use something less pants. Just kidding! No, really...
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
PCGuruCommented:
A sure way to rectify the problem is to get the latest vers of IE - 5.01 - and do a *full* install. The easiest way is to buy a PC magazine with cover CD and install IE from the browsers directory. Saves all the hassles of active install from Microsloth.

Cheers,
Guru
0
 
bobinmadCommented:
Go to your Control Panel, Add/Remove Programs, and double click Internet Explorer - - if you have IE5.0, you will have a REPAIR option, choose that, reboot, and give a shot.

bobinmad
0
 
trekie1Commented:
go to control panal/add remove programs/windows setup and uncheck outlook express and hit apply and then recheck outlook and hit apply.......this worked for me .....James
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now